1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

E2180 + cellshock oc

Discussão em 'Modding e Overclock' iniciada por filipe_a12, 17 de Novembro de 2008. (Respostas: 10; Visualizações: 859)

  1. filipe_a12

    filipe_a12 Power Member

    É o seguinte, de momento tenho 320*10, 1.47v , as rams em 800mhz a 1.9v ( 4-4-4-12 )
    e quando tenho aumentar a frequencia da Ram para cima de 830 ele nao arranca ou da o "ecra azul" , portanto nao consigo subir para 330*10.

    eu queria saber se é dos timings e qual deverei usar se quiser aumentar o cpu de 3.3 ou até 3.6ghz

    cpu-z : http://img223.imageshack.us/my.php?image=semttulocu7.jpg ( CellShock DDR2 PC6400 - 800 Mhz V2 CL4)

    obrigado e agradeço a ajuda possível.
     
  2. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Dá mais voltagem nas memorias ou relaxa os timmings para 5-5-5-15 por exemplo!
     
  3. filipe_a12

    filipe_a12 Power Member

    ja fiz isso.

    Aliás, posso subir a voltagem das rams ate quanto ?
     
  4. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Tens a resposta á tua pergunta em :
    - no teu proprio cpuz que mostraste em cima
    - nas sticks das memorias deve estar lá a velocidade recomendada normal. Acrescentas 0.1 ou 0.2 volts para o maximo ( com cooling bom )
    - no site do fabricante
     
    Última edição: 17 de Novembro de 2008
  5. filipe_a12

    filipe_a12 Power Member

    eu ja experimentei 2.1v tanto com 5-5-5-15 como 5-5-5-16 deram o mesmo , ou seja , nao arrancou com o windows sequer.. estas a sugerir que use 2.2 com 5-5-5-15 por exemplo, ou +0.1 em outra opção que eu desconheça ?

    em 320*10 funciona correctamente com 4-4-4-12, mas ao incrementar para 325 carrega o windows mas crasha antes de abrir o ambiente de trabalho
     
    Última edição: 17 de Novembro de 2008
  6. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Entao faz isso com 5-5-5-15
     
  7. filipe_a12

    filipe_a12 Power Member

    5-5-5-15 - 2.2v ?? =\

    Porque com 2.1v nao dá .
     
  8. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Tens a certeza que é as memorias ? nao o cpu ou a board ? para tirar as duvidas, mete as memorias a 1:1 e testa o 325 fsb.
     
  9. filipe_a12

    filipe_a12 Power Member

    ora bem , tenho uma board Asus Commando e as rams são a "V2" já agora...
    em 5-5-5-15 não dá "Nada".. apenas em 4-4-4-12 a 1.9v ( 320*10) e tanto a 2.2 como a 2.3v consigo subir para mais de 320*10.

    meto as memórias a 1:1 como assim ?! e com que multiplicador ?
    ou será mesmo o problema , a marca das rams ?
     
  10. jcss

    jcss Power Member

    Eu tenho umas dessas e fazem 345*10 sem problemas(voltagem das rams em auto e em 1:1) quando tiver o cooler vou começar a esticar isto mais um bocado a ver quanto dá :D
     
  11. filipe_a12

    filipe_a12 Power Member


    Meti os valores em auto e 225 fsb , 900mhz (ram) e 2.1v .. Correu com o windows perfeitamente , então qual a teima de nao passar dos 3.2 ghz ?
     

Partilhar esta Página