1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ecra azul

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por dcouto, 29 de Janeiro de 2003. (Respostas: 6; Visualizações: 634)

  1. dcouto

    dcouto Guest

    nao sei o k se passa com o meu pc. tenho um p4 com um geforce 2 64, quaundo estava a jogar a jogos com 3d ke puxem pela grafica akilo encrava o sistema. A pensar k fosse da grafica comprei uma geforce 4 a asus v8420. Mas ficou na mesma akilo para o jogo fica com os grafiocos malucos, e passa para akele ecra do windows qaundo da erro. o erro 8e.... no win32.sys.
    E agora ja nem consigo ligar o pc, ta sempre a fazer restarts conssecutivos. Ja esprimentei drivers sistemas operativos diferentes e nada. Nao sei o k fazer!!!!!1



    Alguem me pode ajudar??!?!
     
  2. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    tenta umas memórias diferentes... (sdram, ddr ou rimm, n sei ke tipo de memoria tens...)

    Pode ser ke tenhas alguma das memorias avariada.
     
  3. saulfarelo

    saulfarelo Power Member

    Poderá ser da Board. Se tiveres alguem k te impreste uma testa isso com os componentes k tens noutra board a ver o k dá... :rolleyes:
     
  4. SimpleFriend

    SimpleFriend Power Member

    Em princípio isso é memória, n sei como tens distribuida a memória, se tiveres mais q um módulo vai experimentando de um em um pa veres qual o q ta a fazer isso.
    O q me aconteceu foi exactamente o q disseste, o computador reiniciava consecutivamente sem razão aparente, nem chegava a entrar no Windows, na altura tinha 1 x 128Mb, memória trocada problema resolvido!
    :003: :003:
     
  5. dcouto

    dcouto Guest

    a minha memoria e rimm pc800(2*128), e so funcionam aos pares. Mas ja me emprestaram memorias e isto deu o mesmo erro. E quando tento instalar o windows xp de novo, ele da o erro 0x0...59 ... FAULT_PAGE...... E nao consiigo fazer mais nada. Pode ser algum problema com o slot AGP? Porque a memoria ja vi que da o mesmo!!!

    A board pra o slot agp diz que tem a norma 2.0, e tem 1.5v. Quando a grafica fala la qq coisa de 3.3v. Sera possivel a grafica é nova?
     
  6. FASC

    FASC Power Member

    Verifica uma coisa: tira a placa de som, arranca o sistema e testa. Dá feedback.

    Hugs.
     
  7. CrONiK

    CrONiK 1st Folding then Sex

    se coseguires entrar no WinXP faz os seguintes passos My Computer ---> Propreties ---> Advance ---> Na opção k diz Startup and recovery clicka em settings ---> ai dentro tens uma opção k diz Automatically restart desativa essa opção, se tiveres alguma duvida reporta aqui k eu tento explicar melhor.

    []'z :003:
     

Partilhar esta Página