1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ecra maluco

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por aeLED, 30 de Abril de 2008. (Respostas: 16; Visualizações: 736)

  1. aeLED

    aeLED Banido

    Boas,

    Eu mudei de motherboard e entretanto quando liguei o pc, mudei a resolução(nao sei para qual, mas meti no maximo como costumava fazer) e assim que mudei a resolução, o monitor ficou preto e nunca mais ligou...agora gostava de saber, onde sao guardadas essas difinições porque no disco penso que nao seja pois tenho outros discos e o pc deveria de ligar sem disco..ele nao liga mesmo o monitor...

    queria mesmo saber onde estao as difinições guardadas para fazer um reset a isso...

    Cumpx
     
    Última edição: 1 de Maio de 2008
  2. luxboy

    luxboy Power Member

    mas kndo ligas o pc o ecra nem liga a mostrar a bios?! se sim.. podes entrar em modo de seguranca e alterar a resolucao do ecra.. k ecra tens?!
     
  3. aeLED

    aeLED Banido

    Pois, o ecra nao liga mesmo, nao consigo fazer nada...tenho um crt normal...ele sempre deu, alias, mudei de motherboard e ele deu, so que mudei a resoluçao e puff...
     
  4. luxboy

    luxboy Power Member

    podes tentar desligar e ligar d novo a ficha do ecra.. e fazer um reset a bios..
     
  5. aeLED

    aeLED Banido

    Ja experimentei tudo isso...foi a primeira coisa que fiz...mesmo assim nao dá...
     
  6. luxboy

    luxboy Power Member

    estranho. sera k lixast a grafica?! a grafica tem mais saidas? liga a outra saida se conseguires.. ou se tiveres grafica onboard liga la o ecra..
    se tudo isso n der.. vai eliminando coisas, por ex ligar o monitor a outro pc..
     
  7. aeLED

    aeLED Banido

    ja tentei tudo isso...o ecra liga se for a outro monitor, e está tudo bom, nada esta avariado, apenas ele nao liga por causa da resolução...ja mudei os pins do cmdos e assim, retirei a pilha e nada...ja me aconteceu 3 vezes este problema do ecra nao ligar, uma resolvi, a board n aceitava ram 533, outra era por causa de comprar uma board nova e nao tinha feito reset...agora ele ligou e tudo, apenas mudei a resolução e puff...


    :S
     
  8. rustyballzz

    rustyballzz Power Member

    quando mudaste de board formataste o disco? se o chipset for diferente, claro.

    cumpz.
     
  9. Informatix

    Informatix Power Member

    strange... quando acontece isso, é pq o monitor não aceita a resolução... mas passados uns 15 seg. volta ao normal (isto é, se não carregaste no enter)... tenta ver os fios se tão bem encaixados... é o mais provável... não tou a ver mudar de resolução a queimar fusiveis =p
     
  10. aeLED

    aeLED Banido

    sim claro que formatei o disco, e deu bem, mudei a resolução e foi na boa...ha segunda vez de mudar de resolução aconteceu isto....sim ele pediu me 15segundos(agora e que me lembrei) mas nao voltou ao normal, quando pediu o escre ficou sempre preto, mesmo depois!

    O mais engraçado, e que isto n tem nada a er com fios, porque eu n mudei nada quando ele ligou...
    Para alem disso ja mudei centenas de vezes os cabos, desliguei montei.... :S
     
    Última edição: 2 de Maio de 2008
  11. fabio-8800gts

    fabio-8800gts Power Member

    Tenta ir ate aquela lista de modos de segurança andes de o pc começar a correr o sistema operativo. Na minha board e o f8, depos entra no modo vga e ai tentar mudar a resolução.
    Cumpz
     
  12. aeLED

    aeLED Banido

    Desculpa mas, ja meti aqui varias vezes os problemas do monitor nao ligar, e toda a gent diz isso, dos modos de segunraça e bla bla bla, agradeço a tentativa de ajuda, mas porque será que ninguem percebe que eu nao consigo ligar o ecra??nao da pra ver nada.... -.-

    Mas obrigado na mesma =)
     
  13. Nagashi

    Nagashi Power Member

    Meu experimenta ligar outro monitor e alterar a resolução para uma mais baixa, depois volta a ligar o teu monitor
     
  14. aeLED

    aeLED Banido

    Tambem ja tentei, eu tenho um crt, que é o monitor que aconteceu isto, experimentei um TFT e acontece a mesma coisa...ou seja, nada...o monitor nao liga na mesma...

    lol...isto esta compicado... :/
     
  15. Informatix

    Informatix Power Member

    epah... placa gráfica mal encaixada?! se calhar passaste-te e deste um murro na torre e ela saltou do sitio =p esgota todas as opções possiveis...

    às x de andares a trocar fios de monitor e andar a tirar e a pôr ela poderá se desencaixar do sitio... tenta tirar a tua gráfica e experimentar com a Onboard (se tiveres)... se der é porque o problema está na gráfica (ou seja tens k encaixar-la como deve de ser)...
     
  16. aeLED

    aeLED Banido

    Pois, o problema é que ja meti e assim, e nao deu, so que agora desmontei o pc todo porque vou pintar a caixa e fazer uns mods, aproveitei e liguei ca fora...deu!!


    Muito obrigado pela ajuda =)
     
  17. Informatix

    Informatix Power Member

    pois... devia ser alguma cena mal encaixada... por isso digo spr para esgotar todas as possibilidades...


    RESOLVIDO
     

Partilhar esta Página