1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Ecrã preto em modo full screen no youtube

Discussão em 'Windows 7 e anteriores' iniciada por jfcb91, 27 de Janeiro de 2013. (Respostas: 4; Visualizações: 1003)

  1. jfcb91

    jfcb91 Power Member

    Boa noite. Hoje reparei que no meu laptop, cada vez que ponho um video em fullscreen no youtube, o ecrã fica me todo preto, ou seja não mostra imagem, para ver a imagem do video tenho sempre que sair do fullscreen.
    Sim, eu sei que desativar a opção da "aceleração de hardware" resolve o problema, mas cria outro onde a qualidade do video deteriora-se signficativamente.
    Alguém me consegue ajudar a resolver isto? Já reinstalei o adobe flash player e já mudei de browser e acontece o mesmo.
    O modelo do meu portatil está na assinatura.
     
  2. inguinha

    inguinha Power Member

    Normalmente esses problemas acontecem devido ao Flash Player ou ao driver da placa gráfica.

    Experimenta desinstalar todas as versões do Flash Player e dos drivers da placa gráfica e instalar a versão mais recente de ambos.

    Podes sempre verificar se o problema acontece na versão HTML5 do Youtube
     
  3. jfcb91

    jfcb91 Power Member

    Já tentei instalar novamente o adobe flash player e o problema mantém-se. Quanto aos drivers da gráfica (ATI Mobility 5650) não posso fazer nada, pois no site da toshiba as ultimas drivers são iguais às que tenho instaladas.
     
  4. Blue Zee

    Blue Zee Power Member

  5. jfcb91

    jfcb91 Power Member

    Obrigado pela ajuda, mas pelo que sei só posso instalar drivers da toshiba, no que toca à gráfica. Vi isso há uns tempos no site da AMD e também já foi falado aqui num tópico do fórum e já há 1 ano e pouco tentei instalar os drivers do site da amd e o pc nao deixou pois dizia que o hardware era incompativel.
     

Partilhar esta Página