1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ecran azul, IRQL_NOT_LESS_OR_EQUAL nv4_mini.sys, ntfs.sys, entre outros

Discussão em 'Windows Desktop e Surface' iniciada por Guipo, 22 de Janeiro de 2007. (Respostas: 14; Visualizações: 2599)

  1. Guipo

    Guipo Power Member

    Olá! Venho assim estrear-me neste forum com um problema irritante no computador.
    Quando abro o windows media player e ponho-me a ouvir música ou a ver um clip, o que for, passado pouco tempo fico com Ecran Azul, a dizer IRQL_NOT_LESS_OR_EQUAL e em baixo alguns dos erros das drivers que já apareceram foram NV4_MINI.sys, NTFS.sys, VIDEOPRT.sys, BT4501G.sys, entre outros. Depois quando reinicia lá vem o relatório de erros do windows dizer-me que a culpa é do norton 2006, programa esse que não tenho instalado há cerca de 4 formats atrás.
    Também quando faço um scan com o Norton 2007 (instalei hoje a versão trial) e vai +/- a meio lá vou eu p ecran azul.
    Já formatei em high e em low level e continuo a ter este problema, levei o computador à vobis e passadas 3 semanas não encontraram nada a nível de hardware e não sei porquê, não fizeram testes de software. Mas tou farto de formatar, de correr programas de correcção ao disco rigido, de fazer um boot c cd do xp e fazer reparação e nada dá!

    Também quando crio um video de fotografias no Memories On Tv, quando carrego no para Criar, o programa vai a baixo sem dizer nada. E nada disto acontecia.

    Haverá alguma solução razoavelmente simples? Algum programa que me garanta que o disco fica completamente limpo? Ou isso nem será o melhor?

    Ajudem-me!

    Que é que se passa? Alguém sabe como me ajudar? Agradecia imenso, é que não queria ficar mais tempo sem o computador nem gastar € em pseudo-arranjos e correr o risco de me dizerem "precisa de um disco rigido novo" qd na realidade ele está bom.

    Não sei se me esqueci de alguma coisa, mas desde já Obrigado! Cumps

    P.S. Tenho o XP Home Edition, mas isto começou a acontecer qd tinha o professional instalado.
     
    Última edição: 22 de Janeiro de 2007
  2. Cabalo

    Cabalo Power Member

    pá, para estares a teres problemas em tantos drivers relacionados com tantos componentes tão diversos, o mais provável é poder haver algum virus, mas com tanto format, parece-me improvavel.
    No entanto, sinceramente inclino-me mais para ser um problema da RAM. Andaste a mexer nos timmings dela? Experimenta correr o memtest86 durante umas horas a ver se dá erros.
     
  3. Sharkarp

    Sharkarp Power Member

    A mim isso é o pão nosso de cada dia. Ás vezes raro, outras vezes sempre a aparecer, e deve-se ao facto de não querer dar mais 2€ ou lá quanto era por umas memórias Kingston e ter trazido estas OEM, aka Memorias da Feira. E se não for o IRQL_NOT_LESS_OR _EQUAL é outra mensagem qualquer.. I'm used to it :\

    Tenta arranjar umas memorias novas para testar a ver se acontece o mesmo, porque eu na altura também tinha estes erros, e corri o memtest quase 2 dias e não encontrou erro nenhum >( ..
     
  4. S.T.E.E.L.

    S.T.E.E.L. Power Member

    IRQL_NOT_LESS_OR_EQUAL...

    Tens aí alguma coisa em overclock? :002: Já vi muitas vezes essa msg qdo faço overclock a mais...
     
  5. _NoDe_

    _NoDe_ [email protected] Member

    Ja tive um problema identico no qual a substituição das mems o resolveu, mas tambem ja tive esse mesmo erro , e mesmo com umas mems novas da kingston voltava a aparacer o erro, tive de trocar de board.

    Cumpts Boa sorte com isso.
     
  6. TuxBoss

    TuxBoss Power Member

    Esse BSOD do IRQL_... a mim acontecia-me semi-aleatoriamente quando jogava WoW. Andei há procura e o problema era conhecido e derivava de um bug nos drivers da nvidia que em situações muito excepcionais activavam um registo qualquer especial das 6600GT que rebentava com aquilo tudo. Duas versões de drivers depois e nunca mais tive esse problema.
     
  7. ShadeX

    ShadeX Power Member

    @Guipo:

    Decididamente isso parece um prob re RAM que está esticada para lá do limite. No entanto pode acontecer na mesma proporção quando tens RAM em condições normais de operação e uma PSU ranhosa. IMHO e visto que dá sempre jeito, começa por ai. Qqr PSU decente que compres é reaproveitavel, no caso de ser disso, ficas com uma de jeito, senão... ficas com uma de jeito ,)

    Se tens um FSB demasiado puxado para a RAM, vai trabalhando por ai tbm...
     
  8. Guipo

    Guipo Power Member

    Eu não fiz nenhum overclocking. O computador tem 2 anos e 1 das memórias é de origem e a outra comprei pouco tempo depois de comprar o computador. Tenho 2 placas de 512, portanto. Se tirar uma das placas, se calhar posso ver isso melhor a trabalhar com uma apenas. Vou experimentar. E o que é isso de PSU? lol

    Obrigado a todos!
     
  9. NetEnforcer

    NetEnforcer Power Member

    PSU = Power Supply Unit (certo?) = Fonte de Alimentação.

    Experimenta colocar só 1 stick de memoria a funcionar...e ves se trabalha bem...
     
  10. Guipo

    Guipo Power Member

    Ah, obrigado.

    Pus agora apenas a placa mais nova de ram e o computador nem ligava, na primeira vez ligou e n passava da parte do DEL, nas outras n aparecia nada e apitava feito estupido.

    Deixei apenas a mais antiga e ta a funcionar bem e ainda nao apareceu nenhum ecran azul, nem qd abro o windows media player. O que é mt bom, já! Apesar de ter acabado de dar erro no internet explorer e continuo sem conseguir criar nada no memories on tv. O programa fecha logo assim que carrego no Create ou que raio é.

    O último format foi há 2 dias. Que acham?

    Mesmo assim, já é um grande progresso, porque parece que aquela memória tinha mesmo algum problema. Mas acham que ainda será das memórias? Que faço agora? Dava-me um jeitão poder trabalhar com o memories on tv esta semana.

    Obrigado mesmo! Abraço
     
  11. NetEnforcer

    NetEnforcer Power Member

    Epá se tiraste a nova e o pc está estavel, aponta para isso!

    Pega na memória e reclama a garantia...

    Ve lá se a tua board suporta essa memoria! Eu nem sei se a tua motherboard suporta DDR...mas ve lá se só aguenta DDR 333 ou assim e tu meteste-lhe 400 sei lá..as vezes pode ser disso..como pode não ser...

    Possivelmente a memória nova deu o pifo...ve la isso bem.

    Outras opiniões também virão. Abraços
     
  12. Guipo

    Guipo Power Member

    E achas que o problema já está resolvido e p trabalhar c os programas q preciso deva formatar outra vez? A memoria é 400, mas a board aguenta. A outra memoria tb é 400. E garantia não sei se tem, já foi há 1 ano e tal e mm q tenha n sei da factura. A ver vamos. Obrigadão! Abraço
     
  13. ShadeX

    ShadeX Power Member

    @Guipo:

    Dizer DDR400 quer dizer quase nada, dependendo da RAM que seja. As minhas anteriores DDR400 (tecnicamente...) mal viam FSB 185 CL2/2.5 borravam-se todas. A minha velha DDR333 fazia sem problemas isso. As novas DDR400 1/2 ranhosas (Twinmos) estão a fazer o FSB 190/195 CL 2.5 sem sequer stressar. Claro que a LCPower 550 (num sistema que não deve chegar aos 300 mas pronto...) só ajuda.
     
  14. xecobia

    xecobia Power Member

    no teu caso, e por ja dezenas de experiencias semelhantes,posso te dizer k resolvi Todos os problemas fazendo um full format ao pc, isto pq seria derivado ao norton.. todos os pcs k ate hj vi k tiveram esse problema, tinham o norton e todos ficaram resolvidos com o full format do pc e nao voltando a instalar o norton.
    parece estranho, e nao te sei explicar pq, mas assim resolvi tudo.
    pelo k ja m tive a informar, mm k desinstales o norton ou formates o pc sem ser o full, ficam sp registos do norton k sao suficientes para aparecer esse ecra azul.
    espero k ajude no teu caso :)
     
  15. Boas!
    Com que versão de drivers da nvidia é que deixaste de ter esses problemas?
    É que eu tenho os 93.71 e continuo com BSOD do IRQL... mesmo não tendo nenhum "coolbit"



    ASUS P4P800-deluxe
    2x256 kingston hyperX com timings 2-3-3-6 (2-2-2-6 são os defaults por SPD)
    P4-C 2.6HT
    XFX 6600GT
     

Partilhar esta Página