1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ecran azul :(

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por tojout, 20 de Janeiro de 2008. (Respostas: 14; Visualizações: 2201)

  1. Boas!

    Formatei o meu portátil há 1mês e instalei windows xp sp2 (de origem só trazia sp1) e uma data de actualizações e programas! Andava a funcionar às mil maravilhas até que começou a aparecer o famoso "ecran azul" e reiniciava! Aparecia quando andava pelo internet explorer ou outro programa qualquer!

    Com receio que fosse da instalação do windows ou do cd, voltei a formatar e instalei nova versão do windows xp sp2 com actualizações e mesmo assim após horas a instalar tudo novamente...voltou o famoso ecran! >(

    Perante isso vim ao fórum e li casos semelhantes em que o problema acaba por ser mesmo de hardware (ram,disco,motherbord,etc) e li também como impedir que reinicie quando aparece o ecran e apontei o erro:



    *** STOP: 0x0000000A (0x04117580, 0x00000002, 0x00000001, 0x804EB5E5)



    Estou desesperado e não sei o que fazer ou por onde começar a resolver o problema!

    Alguém tem ideia da origem do erro?

    Devo começar por instalar um programa que me analise a ram?


    Obrigado pessoal! :001:
     
  2. atlante

    atlante Power Member

    Again, again, again

    Techzone is your friend basta escreveres 0x0000000A na parte de procura do forum

    Again, again, again

    Google is your friend, apenas escrevi 0x0000000A e apareceu bastantes resultados a explicar
     
  3. Akillez

    Akillez Power Member

    É incrivel como muita gente n se dá ao trabalho de fazer um search do erro no Google... a grande maioria do que eu tenho dúvidas e n sei o k é, seja dúvidas sobre PCs ou outra coisa qq faço um search no google (qd é sobre PCs tb faço aki uma pesquisa) e normalmente encontro o k keru.
    Como dizes e bem... Google is OUR friend :D
     
  4. Eu diria é que é incrível ler todos os tópicos deste fórum sobre este assunto e dezenas de páginas no google e continuar sem solução do problema!

    desculpem não ter discriminado no meu 1º post que já tinha lido tudo por aqui e pelo google...

    já fiz testes de hardware, agora ando na tentativa de experimentar drives actualizadas e outras mais antigas, nomeadamente de audio e placa gráfica! E a próxima tentativa antes de declarar o óbito do portátil passa por voltar a formatar e instalar o windows xp sp1...

    no site da microsoft não há esclarecimento para o erro específico que me aparece e as ajudas globais para o STOP 0x0000000A de nada me serviram!


    Qualquer das formas muito obrigado pela atenção prestada e desculpem se vos macei muito a responderem a mais um tópico como tantos outros que por aí andam, mas por não encontrar lá solução dei destaque a um assunto que me é muito importante criando um tópico para tal, quando não o deveria ter feito!
     
  5. rustyballzz

    rustyballzz Power Member

    qual é o protatil e qual o SO que trazia de origem instalado?

    cumpz.
     

  6. O portátil é dos piores que existem (existiam) no mercado: Airis N618 com Windows Xp Home Edition sp1!

    Obrigado!
     
  7. atlante

    atlante Power Member

    Vamos comecar tipo Doctor House :P

    Ou seja se todas as respostas onde o erro está descrito na procura do fórum nao ajudam,

    temos que pensar noutros sintomas....

    Talvez desses jeito saber mais sintomas e quais os testes que realizaste para que possamos fazer outro diagnostico.

    Cumps

    1/2 OFF:

    Já eliminaste um virus? Se sim pode ser infecccao bacteriana (aka malware)
    Cancro? Caso um orgao (aka peca de hardware) estar a morrer, se sim porquê?
    Auto-imune? Caso existam conflitos de drivers no hardware
    AVC? Coagulo causado por insuficiencia electrica
     
    Última edição: 22 de Janeiro de 2008

  8. Hey atlante!

    O ecran azul aparecia passados alguns minutos de o pc estar ligado com alguns programas abertos ou quando navegava pelo browser...

    Comecei por procurar virús, malware com todo o tipo de software e como não detectou nada, voltei a formatar...

    Após instalado tudo (e tive cuidado em instalar antivirus, firewall antes de utilizar a net) o ecran voltou a aparecer (não era todas as vezes mas cada vez mais frequente)

    Foi então que me decidi a googlar sobre o assunto e a procurar todos os tópicos do techzone sobre o mesmo problema e foi quando comecei a ponderar a hipótese "hardware"!

    Corri o memtest86 e não deu um único erro...foi então que me virei novamente para "software" mais propriamente "drives". Instalei actualizações em tudo e o problema continuou...tentei versões anteriores das drives e nada!

    Estava pronto para o "novo plano": voltar a formatar mas instalar o windows xp sp1 (origem) e eliminar a hipótese de conflitos do hardware com a nova versão do xp!

    Mas ontem quando ia ligar o portátil... NÃO LIGA!!!!! :wow:>(:'(

    Quando carrego no botão "power" ouve-se qualquer coisa que nem chega a 1segundo e vai-se abaixo!

    E quando o tenho ligado à electricidade não acende a luz correspondente (e a da bateria a carregar)...

    Parece-me que a energia está "bloqueada algures", abri o portátil e tirei as referências da "fonte de alimentação?!" não faço a mínima ideia de como lhe chamar e se o problema está nessa peça que está logo junto à entrada do cabo ao pc!


    Alguém com noções de hardware que me elucide sff!


    Obrigado!
     
  9. Vou voltar a procurar aqui pelo fórum agora com a noção que o pc nem liga...porque devem existir tópicos com o mesmo problema!

    Só escrevi aqui a minha situação actual para tentar perceber se existe relação entre os sintomas iniciais e o ponto actual da situação!

    Seria muita coincidência serem problemas distintos... :'(
     
  10. rustyballzz

    rustyballzz Power Member

    tira a bateria , memorias e disco rigido para ver se ele liga.

    cumpz.
     
  11. Obrigado pela ajuda!

    Tirei agora a bateria, as memórias e o disco e NADA! :'(

    E reparei agora num pormenor que penso ser importante...com o cabo ligado (com ou sem a bateria) não acende a luz amarela (sinal de corrente) na parte lateral do portátil!

    :confused:
     
  12. del7im

    del7im Power Member

    Eu também tenho problemas de ecrã azul muito frequentemente, sobretudo quando navego na net, e quer me parecer ainda que é mais frequente com o firefox do que o IE, com grande pena minha... Mas se querem saber, este erro do ecrã azul não me dá só no windows! Não... Ele já me deu mesmo durante a formatação do computador ou a instalação do windows! Acontece sobretudo quando começa a aquecer mais, o portátil... Não sei do que será, mas decerto que tem a ver com hardware. Só espero que não seja das peças mais caras... :eek:

    [[Bye!]]
     

  13. O meu problema passou dos ecrans azuis para a morte do portátil! :'(

    Voltem ecrans azuis...estão perdoados! :eek:
     
  14. atlante

    atlante Power Member

    A razao mais comum para o teu problema é as quantidades de pó e sujidade que os técnicos encontram assim que abrem o portátil.

    Logo abre limpa e muda pasta térmica.

    cumps
     

Partilhar esta Página