1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ecrans azuis...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Kidon, 1 de Novembro de 2004. (Respostas: 4; Visualizações: 704)

  1. Kidon

    Kidon Power Member

    Bom dia...

    Tenho um amigo meu que tem o seguinte sistema...

    Motherboard MSI KT6V-LSR KT600
    Processador AMD Sempron 2400+ SocketA FSB333 Box 256Kb
    512 DDR400 TwinMos
    Western Digital 40gb 7200 rpm
    GeForce Ti4200 128DDR

    Windows XP PRO
    Norton System Works 2004

    Já estou farto de formatar o PC dele e instalar as coisas minimas... tipo, alguns programas, 2 jogos, firewall, anti-virus, etc e por exemplo, desta vez, passado uma semana aparecem ecrans azuis, no espaço de 2 dias, vi uns 5... sem que tivessemos feito alterações ao hardware... vou tentar fazer o repair do Windows XP mas não sei se resolverá o problema...

    Os códigos dos erros são os seguintes...

    0x00000024 (0x001902FE, 0xF41F35FC, 0xF41F32F8, 0xF83796F0)
    0x00000024 (0x001902FE, 0xF4239368, 0xF4239064, 0xF83796F0)
    0x00000024 (0x001902FE, 0xF43535FC, 0xF43532F8, 0xF83796F0)

    Deve ter havido outros, mas não tirei as referências... no que toca á situação, umas vezes diz-me que é por causa dum device driver, outras diz-me para desfragmentar o disco e correr o scandisk, etc... numa das vezes apareceu isto...

    Adress F83796F0 base at F8379000, datestamp 41107EEA

    Não sei se ajuda ou não... seja como for gostava que me dessem ideias de como parar isto e manter o sistema do rapaz estável... não está sujeito a OC nem nada do género... qualo a solução? Fazer format já o fiz umas 3 vezes, por isso não sei se será apenas disso...
     
  2. recenso

    recenso Power Member

    Até ontem tambem tinha problemas desse género! Ja tinha procurado em "n" sitios e nunca encontrei uma solução!
    Drivers incorrectos e problemas de memória foram as causas mais "badaladas"!

    Teoricamente pensava que seria problemas com a Grafica mas substitui a Ati Radeon 9600 Pro de 256 Mb por uma MX 4000 de 128 que lá tinha e continuavam os problemas!

    Eis que esta noite deixei o memtest86 a correr e de manha quando acordei tinham já sido detectados 6 erros! Portanto suponho que seriam efectivamente problemas na memória! Quando chegar a casa vou substituir o módulo e esperar que os erros desapareçam!

    Se isso não acontecer já não sei o que fazer!

    Entretanto se tiveres novidades acerca desses erros agradecia que me mandasses uma PM!

    Agradecido ;)
     
  3. Cabalo

    Cabalo Power Member

    já viste os FSBs das memórias? a q fsb estao e a q fsb funciona o teu cpu?
     
  4. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    esse erro "0x00000024" parece se apontado para problemas de ntfs. experimenta outro disco, ou entao formata do disco em fat32 para ver o ke a acontece.

    experimenta pôr esse código aqui (knowledge base da microsoft) ;)
     
  5. Kidon

    Kidon Power Member

    Boas...

    o cpu é fsb333, funciona a (1666mhz, fsb166)...
    a cena dos ecrãns azuis não tem padrão, acontece aleatoriamente, ás vezes 5 minutos depois de estar ligado outras vezes um dia depois... já deixei as memórias a testar umas 2 horas e nada, mesmo assim são novas, não devem ter erros... do disco também não deve ser... não tou a ver... :(

    já agora, no meu de casa... um PIV 2,8ghz, 1gb DDR400 TwinMos, 120gb SATA Seagate, Asus P4P800, Asus 9600XT... tou com um problemazito, por exe. quando minimizo uma janela e mexo logo o rato, ele demora uma milézima de segundo a mexer-se, um arrastamento que não notava antes, de repente ficou assim... não sei a que se deve! já actualizei para os drivers mais recentes da gráfica e continua assim...

    podem-me ajudar?
     

Partilhar esta Página