1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Ecs K7s5a+amd1800+256+256mb!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Behonder, 22 de Setembro de 2002. (Respostas: 21; Visualizações: 1457)

  1. Behonder

    Behonder Power Member

    HARDWARE :

    Mobo: ECS K7S5A
    CPU: AMD 1800 +
    GPU: GeForce 4 MX 440
    Memoria!!! - > 2 chips de SDRAM de 256MB PC133.
    FANS - Lateral a meter 2500RPM, Traseira a tirar (N/A)
    Cooler- CoolerMaster 4500RPM
    ======================================
    O problema é o seguinte:

    Comprei um chip de 256MB PC133 para colocar na slot vazia da mobo para ter 512MB. Até aki tudo bem. Mas quando coloco o novo chip (ficando com 2*256MB PC133) as temperaturas aumentam e quando tou a jogar , passados 10 minutos +- o PC CRASHA COMPLETAMENTE!
    ============================
    OS TESTES:
    Agarrei tentei ver se o problema era das temperaturas, ao qual utilizei o MBM 5 e o Quake3 Arena com as resoluções todas no maximo. Sensor1(Chipset), Sensor2(sistema),sensor3(CPU).

    NOTA: com 256MB o PC n crashava!!!!
    Sensor1(Chipset), Sensor2(sistema),sensor3(CPU).

    1º Teste 512MB - Temps : 27º/29º/45º - CRASHOU
    2º Teste 512MB - Temps : 25º/23º/46º - CRASHOU

    Logo, penso k n pode ser das temperaturas pois nem as medias dá igual...

    Com 256MB o comp funciona bem! Mas com os dois chips , não!

    Pq? esta era a questão k vos keria por...pq sinceramente n entendo pqé k com 512MB...o PC crasha....e n sendo problemas de temps...n faço a minima...agradeço desde já a vossa ajuda! thx!

    P.S: Temps neste momento 256MB: 22º/23º/43º
    P.S: NOTESSE K COM 256MB O COMP N CRASHA!!!! temps 23/23/46 em Quake3arena!
     
    Última edição: 22 de Setembro de 2002
  2. Korben_Dallas

    Korben_Dallas Zwame Advisor

  3. saulfarelo

    saulfarelo Power Member

     
  4. Behonder

    Behonder Power Member

    Já me vieram dizer k talvez as memorias não sejam compativeis... agora...tb tenho um amigo meu k aconteceu o mm problema mas com um TB, e ele fez o flash update à BIOS mas diz k ficou na mm. Ou seja...o pc crashava com os dois Dimms...
    Nunca ouvi tal coisa de memorias com a mm frequencia serem incompativeis...

    Elas trabalham muito bem sozinhas, mas quando ponho as duas...indenpendente da RAM usada ou de temps...o COMP crasha...
     
  5. Volley12

    Volley12 Power Member

    Também tive esse prob com a minha K7S5A e com um XP1600+. As memórias não gostavam muito umas das outras. Flashei a bios e mudei de PC133 para DDR 2100 e funcionou tudo na boa. Não aconselho a usares as bios "home made", a mim tornou-me o sistema bastante instável. Experimenta arrefecer o Northbridge, põe uma ventoínha por cima do dissipador.
    Podes ter mais informações desta board nos fóruns da www.ocworkbench.com
     
  6. Behonder

    Behonder Power Member

    eu ja sei o ké k vou fazer...vou a p*** da loja digo ao gajo pa me trocar os dois dimms de 256 por um de 512.... agora tou pa ver....o ké k o gajo me diz...até vou levar a makina ké po gajo n mandar vir....
     
  7. WhiteTiger

    WhiteTiger 1st Folding then Sex

     
  8. saulfarelo

    saulfarelo Power Member

    Lucky, I guess :D
     
  9. Ashler

    Ashler Folding Member

    Finalmente uma resposta !!

    Epá por acaso passei por esta zona do forum, e para minha sorte ESTA EXPLICADO porque é que o meu Quake 3 crasha !!

    Comprei a semana passada 1 Dimm DDR de 256mb para juntar ao ke ja tinha. Qdo juntei os 2, passei a ter crashes constantes, mas so no quake 3!

    Vou tentar o sugerido e flashar a minha BIOS, pq isto é realmente desesperante !!!!

    Thanks a lot guys :)
     
  10. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Se calhar em vez de baseares a tua opiniao so na tua experiencia propria devias ir dar uma volta nos foruns da K7S5a para teres uma idea. Simplesmente tiveste sorte... agora tares a contradizer o pessoal e que e um bocado demais nao achas?

    Uma coisa e dizer "eu nunca tive probs" e outra e "como eu nunca tive probs o teu problema NAO PODE ser esse".

    Antes disso tenta varias combinacoes de dimms nas slots. Pode ser que uma troca te resolva o problema... mas actualizar a BIOS tb nao faz mal nenhum (apesar de q na K7S5a o lema deve ser "se ta bom nao mexe!" :D )
     
  11. SUp3rFM

    SUp3rFM Guest

    Tive uma K7S5A durante uns meses e dessa experiência resolvi alguns problemas que me vinham surgindo, inclusivé esse dos dois dimms.

    A solução pode passar pela info (importante) que o Korben deu.

    A K7S5A é uma excelente escolha no binómio preço/qualidade, no entanto, é uma board muito esquisita com a memória (provavelmente, a mais esquisita de sempre). É frequente encontrar memória com a qual ela não se dá bem.

    Se precisarem de ajuda, apitem.
     
  12. Ashler

    Ashler Folding Member

    no luck :/

    Pois é, mesmo depois de flashar a bios para a versao mais recente (official) ke existe, ainda n consegui resolver o problema. Continua-me a freezar passados uns minutinhos no Quake 3.
    agora é que estou mesmo sem ideias :(
     
  13. Ashler

    Ashler Folding Member

    how wrong can i be ?!

    Pois é... afinal falei cedo demais...
    Exprimentei permutar as 2 Dimms das respectivas slots, depois do flash, e ja deu :)
    Nao freezou mais, e ja tentei jogar 1 hora seguida de quake 3 :>
     
  14. WhiteTiger

    WhiteTiger 1st Folding then Sex

    Re: Finalmente uma resposta !!

    Boas, era precismente o Quake 3 que eu usava para testar o meu sistema quando tinha a K7S5A pois podia correr o 3DMark sem problemas e o UT durante quase 1 hora sem crashar mas o Quake 3 agunetava-se na melhor das hipóteses durante 15 minutos geralmente bastavam 5 minutos para crashar.
    Continua a usar o Quake 3 para testar o teu pc pois é o melhor indicador de estabilidade que consegui descobrir quando estava com problemas com a minha board K7S5A...acabei por perder a paciencia e comprei uma MSI KT333 Ultra Aru não é de longe das melhores para overclock ( eu também não sou grande overclocker :-D até estou a usar tudo em default por agora) mas até agora não tive um único problema com ela é só instalar tudo funciona as mil maravilhas ...o barato sai caro no meu caso foram horas e horas de sono perdidas a testar o sistema e a consulatar fórums a procura de uma solução 8o 8o .

    Na altura em que comprei a K7S5A não tinha dsiponibilidade financeira para investir em memórias DDR e numa board mais cara por isso aproveitei e comprei a board da ECS para não ter que esperar mais tempo para fazer um upgrade. O meu P3 600 já se borrava todo com os jogos mais recentes :rolleyes: ...mas de resto portou-se sempre bem ;)
     
  15. Ashler

    Ashler Folding Member

    Re: Re: Finalmente uma resposta !!

    Pois.. Eu no meu caso nao é bem para ver se está estavel, é mais pq jogo Quake 3 no Clan 5 Quinas (www.clan5q.com) e com o quake a crashar, nao dá muito jeito :P
    Todavia, concordo 100% contigo, qdo dizes que o quake 3 é um dos melhores testes que se pode fazer á estabilidade do sistema, pelo simples facto que qq PC que eu tenha tido.. quando o quake 3 corria estavel, nunca tive problemas em mais nenhum departamento :)
     
  16. saulfarelo

    saulfarelo Power Member

    Não precisas de te enxofrares! Ninguém quis passar nenhum certificado de estupidez! Tenta ser + tolerante! ;)
     
  17. Behonder

    Behonder Power Member

    Bom...tanta ***** tanta *****....e o problema era um condutor de eletrecidade muito bom....O PO!

    Desmontei o PC todo ! Cooler, fans , e soprei as cenas todas com o compressor... montei outra vez...
    e ex que... passados 20 minutos de quake 3...com 512MB o jogo n bloquiava NEM O COMP!!!!

    heeheh por isso...limpem os vossos comps ... com uma bassoirinha...LOLOLOL , com ar de preferencia :D
     
  18. WhiteTiger

    WhiteTiger 1st Folding then Sex

    Re: Re: Re: Finalmente uma resposta !!

    Já conheço o teu Clã há alguns anos é um dos mais antigos clãs portugueses era ímpossível não ter ouvido falar nele ;)

    Por acaso tive a sorte de instalar o Quake 3 quando acabei de montar o meu pc pois queria experimentar o Urban Terror :D pois o meu jogo de eleição era o UT :D mas sempre gostei de jogar uns DM´zinhos no Quake 3 :)
    Insisti em correr e testar o Quake 3 porque era o que me estava a dar problemas e não era suposto mas se fosse por exemplo o UT insistia no UT ;) ou outro qualquer ;)
     
    Última edição: 23 de Setembro de 2002
  19. Behonder

    Behonder Power Member

    Bom...afinal a cena n é do po...talvez fosse...visto o gajo ter-se aguentado algumas horas ligado bem como varios minutos de quake e urban terror.....mas ...voltou a crashar... por isso ...é oficial e afirmativo...K7S5A n vale um peido furado... a solução está em comprar um unico dimm de 512MB SDRAM/DDR... vamos a ver... pq a cena mais estupida...é k o PC n windows n crasha..depois basta jogar no QUake3 , passados 5 minutos TUNS!...freez...
     
  20. Korben_Dallas

    Korben_Dallas Zwame Advisor

    O que é que a tolerância tem a ver com isto. Simplesmente alertei-te para a maneira como dás a certeza nas tuas opiniões.
    Aliás foi mais uma sugestão do que uma advertência... :rolleyes:
     

Partilhar esta Página