1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Edit:Grave Problema - Montagem da minha 1ª máquina - A vossa ajuda

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por pedrom2, 16 de Janeiro de 2008. (Respostas: 13; Visualizações: 1123)

  1. pedrom2

    pedrom2 Power Member

    Boas, estou a montar de origem o meu primeiro sistema.

    Nox Coolbay 25 (com um fan atrás, de 120mm a extrair)
    LC Power 550 Silent Green
    Asus P5k-R
    Intel 2Core 6775 (com stock cooler, mas com Artic Silver 5) (correção: é o 6750.......)
    Sapphire HD 3870 512
    Team Elite 2X2 GB
    Seagate 500 GB 32mb Cache Sata II
    Creative Audigy 2Zs


    Já está tudo montado e já o liguei, tendo configurado algumas coisas na BIOS (p.ex. a prioridade de arranque, desactivar o som onboard, e colocar em “disable” a drive de disketes, já que não tenho….mas estou a ver que talvez seja melhor ter uma para actualizar a bios, embora também dê para fazer pela Net, aceito as vossas sugestões).

    Estou no entanto com as seguintes dúvidas:

    1- Terei de configurar alguma coisa na BIOS por causa do HDD? Existe lá um campo SATA que tem opções RAID, IDE e uma outra, estando por defeito no IDE, terá de ser alterado?

    2- O disco rígido é novo, terá de ser formatado? Como posso formatar o disco antes de instalar o SO? Durante a instalação surge a opção criar partições, se depois de as criar, continuar a instalação, o disco será formatado na partição da instalação?

    3- No disco (Seagate 500GB 32mb Sata II) pretendo ter as seguintes partições: C: SO; D: Programas; E: Jogos; F: Partilha (eventualmente, caso seja possível, uma outra), que espaço deverei alocar para o SO? (vou instalar o WIN XP, para já, mas acho que seria bom já deixar espaço para o Vista, ou posso guardar o espaço apenas para o XP, e mais tarde alterar o tamanho da partição C: ?). Que espaço colocavam para as restantes partições?

    4- Por último, ontem a mexer na Bios tinha os seguintes valores nas temperaturas, CPU 21; MB 25. Será possível ter valores mais baixos no CPU que na MB?

    Posso dizer que graças à Internet e a estes fóruns e logo a todos vós, consegui poupar dinheiro, e ser eu a montar o meu sistema, portanto obrigado desde já, e fico à espera das respostas a este meu pequeno “testamento”.

    Um abraço
     
    Última edição: 18 de Janeiro de 2008
  2. luxboy

    luxboy Power Member

    2->o disco tem k ser formatado.. nnca instalei o windows num disco acabado de comprar, mas penso k na instalacao do windows ele te pede pa formatares o disco , aceitas e formata em NTFS

    1->knto as drivers sata nao te posso ajudar n tenho discos sata

    3-> podes criar uma unica particao para instalar o windows e depois podes criar mais e organizar o espaco como kizeres com o gestor de discos do windows..

    4->essas temperaturas sao mto boas.. e cm o pc a trabalhar no windows teras mais elevadas.. se kizeres mais baixas podes comprar arrefecimento a agua..
     
  3. Kamipt

    Kamipt Power Member



    1- Terei de configurar alguma coisa na BIOS por causa do HDD? Existe lá um campo SATA que tem opções RAID, IDE e uma outra, estando por defeito no IDE, terá de ser alterado?

    A outra opção deve ser AHCI mode http://www.techarp.com/showfreebog.aspx?lang=0&bogno=316
    Se tiveres como ide não deverá ser necessário teres que instalar o driver sata na instalação do windows, carregando no F6, e como não tens drive de diskettes não sei se consegues noutro formato (sinceramente não me recordo e espero que outro user te indique melhor)


    2- O disco rígido é novo, terá de ser formatado? Como posso formatar o disco antes de instalar o SO? Durante a instalação surge a opção criar partições, se depois de as criar, continuar a instalação, o disco será formatado na partição da instalação?

    Quando fazes o arranque pelo cd vais ter a opção de criar partição e formatar, é sempre aconselhado formatar e usando o método normal e não o quick. http://support.microsoft.com/kb/313348

    3- No disco (Seagate 500GB 32mb Sata II) pretendo ter as seguintes partições: C: SO; D: Programas; E: Jogos; F: Partilha (eventualmente, caso seja possível, uma outra), que espaço deverei alocar para o SO? (vou instalar o WIN XP, para já, mas acho que seria bom já deixar espaço para o Vista, ou posso guardar o espaço apenas para o XP, e mais tarde alterar o tamanho da partição C: ?). Que espaço colocavam para as restantes partições?

    No vista pelo disk management sei que é possivel criar novas partições usando o espaço livre, também não me recordo se isto é possivel no XP de qualquer das formas podes depois instalar software especifico para isso tipo o partition magic.

    4- Por último, ontem a mexer na Bios tinha os seguintes valores nas temperaturas, CPU 21; MB 25. Será possível ter valores mais baixos no CPU que na MB?

    Os valores estão muito bons independentemente se o mb tem um valor um pouco mais alto.

    Posso dizer que graças à Internet e a estes fóruns e logo a todos vós, consegui poupar dinheiro, e ser eu a montar o meu sistema, portanto obrigado desde já, e fico à espera das respostas a este meu pequeno “testamento”.

    Um abraço[/quote]
     
  4. ohnigres

    ohnigres Power Member

    se o disco é SATA pões SATA. ;)

    No caso de teres já feito as partições formatas depois.. é isso mesmo, como disseram em normal!

    C: 150Gb (poe SO, Programas e Jogos ;) )
    D: 350Gb "Os meus documentos" (com partilha)

    não vale a pena estares a fazer mais, pq se a intenção era ir formatando volta e meia o SO sem precisar de instalar programas e jogos, é erro porque o Reg do windows vai a vida e tens de fazer novamente instalações dos programas/jogos

    tão óptimas!!!! a do CPU tá muitissimo, boa!!! Parabéns!!

    :) um abraço para ti também! ;)
     
  5. Jesp

    Jesp Power Member

    Como não usas RAID (eu por exemplo tenho mosquitos para matar :002:), deverás escolher AHCI pois permite melhorias de performance sobre a emulação do IDE.
    "Advanced Host Controller Interface (AHCI) is an interface specification that allows the storage driver to enable advanced Serial ATA features such as Native Command Queuing and hot plug."
    Nesse caso não esquecer que durante a instalação do SO necessitas dos drivers do ICH9R.
    Como não tens drive de disquettes, terás de preparar uma instalação costumizada do XP (com o nLite por exemplo).
    Podes ver um tutorial aqui. http://www.techzonept.com/showthread.php?t=195879
     
    Última edição: 16 de Janeiro de 2008
  6. pedrom2

    pedrom2 Power Member

    Quero começar por agradecer as vossas respostas. Todas muito úteis.
    Realmente as opções que tenho na bios, são IDE, Raid e AHCI. Numa loja disseram-me para deixar estar em IDE, mas se vocês me dizem que tiro mais rentabilidade do HDD, colocando em AHCI, então irei escolher esta opção.

    Comprei uma drive de disketes. Agora coloco, depois logo vejo o que lhe faço. Pelos vistos ainda são importantes, e para actualizar a bios talvez seja mais seguro do que pela Net, não é?

    Bem, mas resumindo, vou à BIOS e vou mudar para o AHCI. Vou ler o Tutorial e se tiver dúvidas cá estarei para vos incomodar.

    Quanto às temperaturas, apesar do cooler que vem de origem com o processador não ser grande coisa, a gestão que é feita pelo processador é optima, vamos a ver como é que será quando tiver em carga.

    No entanto, acho que a pasta térmica ficou bem colocada, uma camada fina e uniforme sobre o cpu, e a caixa a nivel de ventilação é OPTIMA. A Fan lateral de 25 é SUPER SILENCIOSA e sem ter de rodar muito, envia uma enorme quantidade de ar contra a MB e todos os componentes aí instalados. A frente é toda em rede, e tem outra fan a enviar ar para o HDD, sendo que o problema será o pó que acumula. A fan de 120mm que coloquei a extrair, nem toda a gente acha que seja eficaz, no entanto acho que não estraga o equilbrio de ar dentro da caixa.

    Ohnigres, quanto às partições não vou optar por colocar os jogos e os programas na mesma (tenho jogos que mesmo formatando o pc para funcionar não necessito de instalar novamente. No entanto compreendo o que dizes e talvez até tenha mais lógica). Assim sendo, qual o espaço que alocavas para o XP? (pensando que num futuro próximo poderia pensar mudar para o Vista. Ou mais vale colocar apenas agora o espaço a contar com o XP e posteriormente, aquando da instalação do vista, formatar a drive e aumentar o espaço da partição do SO?)

    Mais uma vez... Obrigado
     
  7. luxboy

    luxboy Power Member

    eu no xp tneho 35GB.. xega na boa a vontad.. ja tive cm 25 tmb.. mas tu ek sabes :)
     
  8. AMPlink

    AMPlink Power Member

    Eu particionava isso da seguinte forma:

    C: para SO e Programas com 40Gb (dependendo do tamanho dos programas que usas e tendo em conta que só para o Vista são necessários +/- 12Gb)
    D: para Jogos com 100Gb (dependendo do nº de jogos que tens instalados ao mesmo tempo)
    E: para Documentos com 50Gb
    F: para Arquivo Música e Videos com 250Gb
    G: para Partilha com 40Gb

    No total dá 480Gb que deve ser o espaço últil desse disco.

    Ao instalares o SO basta criares e formatares a primeira partição e, posteriormente no XP ou no Vista, na Gestão de Discos (Ferramentas Administrativas), vais criando / formatando o espaço livre a teu gosto...
     
  9. pedrom2

    pedrom2 Power Member

    Preciso no entanto da vossa opinião. Valerá a pena configurar para AHCI ou não? O Disco é O Seagate 500gb 32mb Sata II (3.gb - retirei o jumper que o limitava a 1.5). Ainda não tem nada instalado.

    Se valer a pena, utilizando o excelente tutorial indicado, conseguirei ao instalar o XP pelo disco criado já com os drivers SATA, tendo assim uma melhor performance?

    A hipotese RAID (atendendo a que a placa é uma A5K-R) pode ser escolhida mesmo só tendo um disco, neste caso o desempenho será igualmente bom, necessitarei de instalar drivers adicionais com o XP?

    Obrigado mais uma vez.
     
  10. Kamipt

    Kamipt Power Member

    Pelo que conheço e li a diferença não é notória o ahci tem algumas vantagens que não deves precisar, a hipotese raid so com 2 ou mais discos.
     
  11. pedrom2

    pedrom2 Power Member

    Antes de mais, tenho de pedir desculpa por um lapso, o meu CPU é um Intel Core 2 Duo E 6750 2.66 SKT 775....e não o que indico...

    Agora estou com um grande problema... Acho que tenho a gráfica marada.

    Montei o sistema, mas só ontem instalei o SO. (ou seja desde 2ª até ontem, tive apenas a máquina ligado por curtos periodos)

    Depois de tudo instalado, e de ter o sistema ligado à já algum tempo, enquanto gravava uns cd´s no portátil para instalar no fixo, olho para o ecrã e parecia que tinha uma "malha de rede" sobre a imagem, cheia de pequenos pontos. (as temperaturas está óptimas tinha cerca de 18ºcpu e 24ºMB). Na Bios, logo no logo inicial tb tinha o mesmo problema.
    Troquei de cabo e liguei através de um Profigold ao LCD, e o mesmo problema. Revi as ligações todas e o problema manteve-se. Tirei as Memorias, mudei de slot e tudo na mesma.
    Mudei a gráfica de slot e tudo na mesma também. Tirei a pilha de board.. Fiz tudo menos experimentar com outra placa, já que não a tenho.
    Instalei os drivers da gráfica, e também não resultou.

    Hoje ao ligar, ele arrancou bem, estava a instalar o Norton, e o problema revelou-se da mesma forma, mas antes ainda apareceu uma mensagem do Vpurecover, e depois os pontinhos sobre a imagem. ( a temperatura do CPU estava a 8º)

    Será da gráfica? Poderá ser de outro componente?
     
  12. Bom dia,

    Em relação ás temperaturas não te preocupes, isso vai até 60 mais ou menos.
    Com a gráfica não estou a ver, está complicado, nessas alturas quando tudo o resto falha, formato e volto a instalar, pela tua descrição, não sei...
    Há um ano estava a instalar eu o primeiro e, tipo, digamos, acho que nunca corre tão bem, acabo por formatar sempre tudo.
    Vou é comprar mais um western digital 80 gb 8mb cache e juntar ao que já tenho em raid, com um 250 para as coisas e 160 raid para o sistema, se calhar tb precisavas mas como já investiste num de 500 precisavas de mais dois.
    Isso do AHCI também me pôs a pensar.
     
  13. pedrom2

    pedrom2 Power Member

    A placa estava de facto avariada, confirmou-se na loja.

    Foi a 1ª HD 3870 que viram avariada...ou seja tenho sorte.....

    Espero que não tenha sido o sistema a avariar a placa. Ela ainda funcionou, não por muito mas funcionou... ou então ainda não tinha estado o tempo suficiente ligado para acusar os sintomas de avaria.
     
  14. ohnigres

    ohnigres Power Member

    bom para o OS punha 40Gb.. chega e sobra...

    no entanto não divida tanto o disco, como disseram....

    bastavam 3 partições (ou 4 no caso de separares os jogos)

    um abraço!
     

Partilhar esta Página