1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[EM CURSO] Projecto Blue WC 900D byImpulse

Discussão em 'Galeria de projectos' iniciada por jonyyyy95, 12 de Outubro de 2017. (Respostas: 49; Visualizações: 2480)

  1. CGabry

    CGabry Power Member

  2. VelhoDoRestelo

    VelhoDoRestelo Power Member

    75 graus em idle nao e grande espiga!!! :)
     
  3. CGabry

    CGabry Power Member

    75º em full load
    Em idle está a 31ºC
     
  4. VelhoDoRestelo

    VelhoDoRestelo Power Member

    Estranho teres feito a validacao com o cpu em full load! Sendo assim esta muito bom!
     
  5. CGabry

    CGabry Power Member

    Como podes ver[​IMG]
     
  6. VelhoDoRestelo

    VelhoDoRestelo Power Member

    Nao estava a duvidar, apenas achei estranho pois o normal e se fazer a validacao antes ou depois do stress test!
     
  7. jonyyyy95

    jonyyyy95 Power Member

    Boas pessoal, fica aqui umas fotos do resultado final. Claro que não fica tudo linear, até porque o tubo é super mole, mas foi o que consegui.
    No fim do mês espero conseguir mandar vir mais curvas para ficar ainda mais bonitinho.
    Como podem ver nas fotos estou com uma fan para os vrm, baixou 2ºC. O airflow da caixa é mais que suficiente.
    Segue então as ditas cujas.


    [​IMG]
    [​IMG]


    [​IMG]


    [​IMG]


    [​IMG]



    [​IMG]



    [​IMG]



    [​IMG]



    De momento ando a fazer testes ao OC.
    O CPU não é dos melhores, mas depois de ter tido um 3570k que não passava dos 4.2ghz nem com 1.5v...já nem falo mal.
    Ora, o máximo que consegui, foi 4.8Ghz com 1.44v 100% estável. Testei também 4.7Ghz com 1.36V 100% estável. Será que os 100mhz a mais vale os 0.08v a mais? Tenho a certeza que não.
    Pelo que li, há quem diga que a essas voltagens não terei problemas se manter abaixo dos 85ºc, há outros que dizem "its to much, OMG". A verdade é que depois de 500 loops de LinX tive máximas de 70ºC. O que acham?
    O problema surge quando dou gás ás memórias, basta passar de 1600 para 1866 que é logo crash, bluescreen, etc. Já tentei de tudo, e não é de agora, e nada. A conclusão que chego é que o IMC do cpu é uma valente @#$6%.
    Fiz um update ao BIOS e vou tentar de novo, objectivo será 2400mhz :004:
    Abraço a todos
    Deixo aqui um print de como está neste momento

    [​IMG]
     
    Última edição: 26 de Outubro de 2017
  8. Pedro_1

    Pedro_1 Power Member

    Qual é a Tim que estás a usar entre o die e a ihs? Não tens interesse em usar metal líquido?

    Para deixar o jonny mais descansado, o i5 que aqui tenho, que era o do gabry, também precisa de uma central nuclear lol. Para 4.8 são precisos 1.48v. A nível de temps não tenho problemas, agora uso um macho a passivo e está a 4.2 com 1.18v.

    Este cpu é estilo steppings de 200mhz com + .100v. Não tem como engana, aqui é uma ciência certa. Lol

    4.2 1.18v
    4.4 1.28v
    4.6 1.38v
    4.8 1.48v

    Estável em qualquer bench/jogo e sem erros no event log. De 4.4 para cima, só com o loop montado. Isto para andar na casa dos 50s em temps.

    A nível de memórias, o i7 faz boot a 5.2 com 2x4 2666mhz. Este i5 faz boot a 4.8 com 16gb a 2400mhz
     
    Última edição: 27 de Outubro de 2017
  9. CGabry

    CGabry Power Member

    Estou a usar uma massa da Noctua desde o dia que recebi o cpu, talvez por causa dela é que isto aquece nas horas quando passo dos 4.5Ghz com este noctua.
     
  10. jonyyyy95

    jonyyyy95 Power Member

    Estás pior que eu! Vou deixar o meu a 4.8 com 1.44, penso que com as boas temperaturas não terei problemas.
    Fazia boot, e em stress test? Eu faço boot com 2400mhz, mas. a fazer ST com 48x de multiplicador vai lá vai :s

    Liquid Pro e não se pensa 2x