1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Empire Earth I (problema engraçado) ^^

Discussão em 'PC Gaming' iniciada por beatniskes, 4 de Setembro de 2008. (Respostas: 3; Visualizações: 3651)

  1. beatniskes

    beatniskes Power Member

    Boas!
    Costumo fazer aqui em casa duas ou três vezes por semana uma mini lan com os amigos.
    4 Pc's ligados em rede a jogar empire earth I.
    O problema que surgiu recentemente foi que cada vez que eu crio o Host para jogarmos dois dos 3 pc's nao conseguem entrar, aparecendo a mensagem de erro que a versao é diferente da que criou o host( a versao do host é inferior). Entenda-se por versao o update do jogo.
    O engraçado é como este jogo ja tem uma série de anos, os servidores responsáveis por estas actualizaçoes estao praticamente todos em baixo, e os que sao responsáveis pelas actualizaçoes mais importantes estao todos down. So existem servidores Online para as novas versoes do empire earth( II e III).
    Mas o engraçado disto é que quando meto o jogo que esta numa pasta no meu pc, numa pen, e o meto num dos computadores que nao corre no meu host, ele ao iniciar o jogo e correr o jogo pela pen, consegue entrar no meu host! Mas o mais engraçado ainda é que quando ele passa a pasta que se encontra na pen para o pc, e corre o jogo de la, quando tenta entrar no meu host ja nao consegue!! :D
    A mensagem de erro é a mesma. Versoes superiores às do Host(meu pc).
    O ridiculo é que antes de eu inserir a pasta nos pc´s deles, apaguei a pasta, e fiz limpeza do disco, para pagar algum ficheiro responsavel pela "actualizaçao indesejada" que estava a causar o problema. O curioso é que nao deu :)
    Pensei que fosse por serem de OS diferentes, mas aqui somos 1 com xp, 2 com xp pro e outro com vista. O que tem o xp normal consegue entrar na boa, eu tenho o xp pro(host do jogo).
    Pensei que fosse a firewall a barrar alguma porta.. mas nao. Desliguei e tudo se repetia.

    Se alguem tiver soluçao para esta "doidisse" que diga qualquer coisita :D

    Abraços
     
  2. nomoredoc

    nomoredoc Power Member

    WTF??

    realmente isso é bastante esquezito..ja experimentas.t desinstalr td e voltar a instalar ?
    outr hipotese é outro dos pcs fazer o host a ver o problema tambem se repete.
     
  3. Pode ser alguma linha no registo que esteja a fazer isso, não sei.
     
  4. beatniskes

    beatniskes Power Member

    Pois um ponto interessante e na mesma estranho é o facto de o problema coexistir criando o host num dos outros pc's :D
    Ja desinstalei tudo e instalei. Alias antes de instalar desinstalei sempre o jogo todo.

    Quanto a possiveis linhas de registo, o jogo encontrasse a correr de uma pasta. Nao precisa de instalação prévia. Logo qualquer linha de registo adicionada á data, vai sempre parar a dentro da pasta. Como eu eliminava a pasta, qualquer linha de regusti devia ser eliminada com ela :)

    obrigado na mesma
     

Partilhar esta Página