1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Emule a consumir bué memoria com poucos ficheiros.,....

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por madafakapc, 23 de Janeiro de 2006. (Respostas: 4; Visualizações: 644)

  1. madafakapc

    madafakapc Power Member

    Como reduzo a memoria ocupada pelo emule que tenho a funceminar desde há 4 dias seguidos e ta nos 150 megas sempre apesar de já so ter 60 ficheiros a sacar e que continuo a ter uma fila de espera de 1500 clientes e 3200 clientes conhecidos apesar de ja ter reduzido o meu numero de ficheiros de partilha (sei que nao tem directamente a ver) mas nao compreendo isto....é que daki a pouco isto vai abaixo e nao keria restartar o emule outra vez.....e o pc ta a pastar daki a nada pq apenas tenho 512 megas!!!!!!
    É certo que tenhoi ai uns 250 amigos mas nao tao todos online e ja tive mais e nao diminuiu por ai....

    Ajudas?!?!

    Neste momento ta reduzida a lista de clientes em espera para 600 e os clientes conhecidos sao quase 1000 e a memoria ta nos 160 megas.......
     
    Última edição: 23 de Janeiro de 2006
  2. avantix

    avantix Power Member

    Qual o Máximode Ligações ?
     
  3. madafakapc

    madafakapc Power Member

    Max de ligações simultaneas: 400
    Fontes por ficheiro: 1000

    Anda nos 110 megas agora mas mesmo parece bué!!!!!
     
  4. J[PT]

    J[PT] Power Member

    Hello :-)

    Desfraguementa o disco onde tens o eMule, activa a compressão em disco da pasta Temp, activa a escrita segura dos part.met, reve os limites da ligação de acordo com a tua capacidade de conexão.

    Todo o caso o uso da memória vai ser influenciado sempre pelo numero de ficheiros em transferencia, pelo tamanho do ficheiro de créditos e pelos arquivos que está a enviar...

    No meu agora tenho um uso de 86Mb de ram a transferir a cerca de 167Kb/s e a enviar a 45Kb/s

    Limite de ligações: 700
    Fontes por ficheiro: 1000
    Novas ligações : 35seg.
    Ligações entre abertas: 50

    tenta fazer um debug ao eMule...

    Em ultimo caso, guarda os teus créditos, a pasta temp e incoming e faz um fresh install, se tens o Anti-virus a scanear os files que estás a receber entao esse valor é normal :-)
     
  5. avantix

    avantix Power Member

    Não sei qual a tua maquina, mas se a maquina aqui do x4nick8r mama 86Mb/s para 700 maximas ligações e 1000 fintes por ficheiro, se calhar tens isso uma becan puxado para a tua maquina....

    Eu no meu caso que tenho um AMD 2600+ tenho:
    Max de Ligações: 400
    Fontes por Ficheiro: 500

    Mas não sei seriamente se isto pode ajudar!
     

Partilhar esta Página