1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Emule no windows vista ?

Discussão em 'Windows Desktop e Surface' iniciada por The Hangman, 19 de Fevereiro de 2007. (Respostas: 123; Visualizações: 26190)

  1. The Hangman

    The Hangman Power Member

    Alguem sabe se o emule funciona no windows vista ?
    É que eu só vou atualizar se o emule funcionar ... lol
     
  2. Romani48

    Romani48 Power Member

    um colega meu tem e funciona..
     
  3. The Hangman

    The Hangman Power Member

    ok obrigado pela ajuda, assim já tou mais descansado ...:joker:
     
  4. Prado89

    Prado89 Power Member

    dar da..mas n o normal

    o emule da sim..mas n e o emule .47c a ultima versao que ha ate agr do emule..pois o que da e o emule plus. abraços.
     
  5. RicardoMoreira

    RicardoMoreira Power Member

    A 47c funciona sem qualquer problema, não é preciso plus nenhum.
     
  6. AwakE

    AwakE Banido

    Tive foi de desligar o UAC....senão o gajo não conseguia escrever os ficheiros quando acabava o download. Ou melhor, até escrevia mas mandava para uma pasta hidden no /USERS
     
  7. kingorio

    kingorio Power Member

    Tb já testei o emule .47c no Vista e corre sem problemas.
     
  8. xpure

    xpure Power Member

    Todos correm convem e meter em modo de compatibilidade Que a Network no vista é uma bela m***. :) :) :)
     
  9. Oi, podesme dizer onde fica essa pasta? é k tenho o msm problema, o meu emule saca as cenas, mas dps d feito o download as cenas nao estao na pasta incoming, ja agora podesme dizer tb como corrigir isto?

    Thx [[]]
     
  10. mariosimas

    mariosimas Power Member

    eu tenho o bowlfish sem nenhum problema
     
  11. aquerido

    aquerido Power Member

    Instalei o Vista e o Bowlfish (emule 0.47a) , tenho um router da 2wire e não consigo fazer o emule funcionar. Está constantemente a desligar-me a net... Alguma ajuda? :'(
     
  12. The Hangman

    The Hangman Power Member

    não percebo muito disto ... mas pode ser problema do router ... tenta ligar o PC directamente ao modem ver se funciona ...
     
  13. spytech

    spytech Mega BOINC

    ja ouvi dzr k o vista blokeava as portas e n dava pa sacar... e verdd???
     
  14. steelballzz

    steelballzz Folding Member

    mas já ha um patch para abrir portas como havia no xp

    0.47 funciona na boa

    e o UAC é a 1ª coisa que desligo no vista
     
  15. aquerido

    aquerido Power Member

    Obrigado pela ajuda. O problema é que o router é o modem...
     
  16. Para quem teve problemas com o barramento das portas, creio que basta desligar o UAC, que já fica resolvido
     
  17. spdsf

    spdsf Power Member

    Bom é assim pessoal, o emule .47c funciona perfeitamente, digo até que no meu caso não foi necessário desligar o UAC nem instalar em modo de compatibilidade.
    Assim que o acabei de instalar e o liguei pela 1.ª vez veio-me logo uma janela do vista a dizer que o emule estava a ser bloqueado e se pretendia dar permissão ou não, foi só permitir então.
    Agora em relação à pasta do incoming aí sim, é verdade que fica escondida algures no sistema, mas, se repararem há uma forma muito fácil de a abrir, para tal, basta abrir o emule e abri-la directamente do programa.
    Que eu saiba existem duas formas de o fazer, uma delas quando o emule está aberto e minimizado, clicando-se no icon do programa na barra de estado em baixo, surgindo um menu com várias opções, sendo uma delas a abertura da pasta dos ficheiros recebidos.
    A outra maneira é com o programa aberto e sem estar minimizado, basta ir às defenições, sendo que a primeira opção das mesmas é abrir a dita pasta.
     
  18. Alex107

    Alex107 Power Member

    Eu instalei o mais actual Bowfish, não sei o número mas é o que está no site, e ficou a funcionar bem. Mudando a Pasta de incoming nas configurações não deixa de ter esses problemas com a pasta de incoming?

    ah outra coisa, O botãozinho de minimizar para o systemtray, ou que raio aquilo se chama, desapareceu, tenho de o fazer manualmente carregando com o botão direito lá em cima na barra.
     
  19. rafaqueque

    rafaqueque Power Member

    0.48a a bombar aqui
     

Partilhar esta Página