1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

EMule vs Vista

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por tuborgcr, 24 de Maio de 2008. (Respostas: 3; Visualizações: 916)

  1. tuborgcr

    tuborgcr Power Member

    Boas.
    Comprei recentemente um portatil com o Vista e tou com algumas dificuldades em por o emule a bombar.

    O bitlord já está ok agora o emule é que não, é que ele nem sequer consegue obter uma lista de servidores. Alguém sabe o que poderá ser? Já abri as portas no router (2Wire do MEO) mas não deve ter nada a ver com isso porque mesmo sem as portas abertas deveria obter listas de servidores.

    Aguardam-se sugestões.
    Gracias.
     
  2. Marcoasr

    Marcoasr Power Member

    eu tenho o emule 0.47a no vista e consigo encontrar servidores e sacar na boa, o meu problema é quando quero ir buscar as coisas que sakei a pasta emule -->imcoming, a pasta emule não existe....não percebo porque. tenho o mesmo emule no xp e aparece a pasta, no vista não.
     
  3. DJ_Alex

    DJ_Alex Power Member

    Já saiu a versao 0.49 do emule... talvez resolva a coisa.
     
  4. tuborgcr

    tuborgcr Power Member

    PROBLEMA RESOLVIDO!
    Saquei um server list da net e a oartir de aí ficou tudo ok. Já consigo procurar, sacar e continuar ficheiros antigos... :001:

    Deixa-me adivinhar... tás a procura dentro da pasta eMule que tens dentro de [Programas]?
    A instalação default partilha as configs entre utilizadores mas cria pastas Temp e Incoming para cada utilizador. Ou seja, para veres os teus ficheiros tens de procurar dentro da tua pasta de utilizador em [Tranferencias\eMule\]. :cool: Boa sorte.

    Era essa que eu tinha... ando sempre atrás das novidades... :-D

    Fui...
     

Partilhar esta Página