1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Encerrar

Discussão em 'Windows 7 e anteriores' iniciada por JoaoPedro.Silva, 7 de Abril de 2008. (Respostas: 3; Visualizações: 492)

  1. Olá a todos,

    Neste Domingo decidi formatar o meu pc. Formatei, instalei tudo, estava tudo ok. Só que quando vou para encerrar, carrego em Iniciar-Encerrar, e quando supostamente deveria de aparecer a janela com Suspender/Encerrar/Reiniciar, não aparece, tenho que esperar 2min exactos. Só depois desses 2min exactos é que ela aparece, carrego em Encerrar, vai indo normalmente, fecha os programas, etc, e depois sai do ambiente de trabalho e aparece o logotipo do Windows e "a encerrar..." ou a "preparar para encerrar...", ou seja lá o que for, não me recordo agora, mas é normal aparecer isso, o que não é normal é eu estar a esperar mais uns tantos minutos, não sei exactamente quantos porque ainda não os cronometrei, mas devem ser também uns 2.
    Para ver se isto era um problema geral ou não, fui à sessão do meu irmão, e desliguei a partir de lá, e fez tudo normalmente. À segunda vez para cá ficou também com o mesmo problema.

    Conclusão: Será que existe uma forma de colocar o botão a funcionar, ou terei que formatar de novo?

    P.S. Trata-se do Windows XP Professional Service Pack 2

    Obrigado desde já às respostas que espero que venham :p
     
    Última edição: 7 de Abril de 2008
  2. n tenho solução pra ti mas deram t alguma resposta? já coloquei um post acerca disto e nada resulta....
     
  3. Ainda não, acho que o melhor mesmo é formatá-lo... Mas vou esperar mais um pouco para ver se alguém diz alguma coisa
     
  4. Muito obrigado Ghostt, foram encontrados 134 problemas no Registo, mas já estão reparados.

    Mas mesmo assim o problema continua. Ainda não tinha dito, digo agora, que quando ele demora os tais 2min exactos, o rato dá para mexer e apresenta a ampulheta, mas não consigo carregar em nada, só dá o Ctrl+Alt+Delete (Gestor de Tarefas do Windows).
     

Partilhar esta Página