1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Encrava em todos os jogos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Peetman, 18 de Setembro de 2007. (Respostas: 16; Visualizações: 890)

  1. Peetman

    Peetman Power Member

    Boas pessoal, recentemente adquiri um portátil e isto encrava em todos os jogos, corre-os muito bem durante 20segundos e depois encrava depois torna a corre-los e torna a encravar. será das drivers? tenho um 8700 gt 512mb e já fui ao site da nvidia buscar as drivers e nao dão para instalar :S
     
  2. esteves

    esteves Power Member

    nao serao jogos para o xp???
    para isso tens de correr como se fosse para win xp clica em propriedades do ficheiro(nao o atalho) para arrancar o jogo e escolhe xp =P
     
  3. luikki

    luikki Power Member

    qual será o tátil?
     
  4. Peetman

    Peetman Power Member

    é um Clevo M570RU Top
     
  5. Peetman

    Peetman Power Member

    eu tenho o XP instalado.. já estive a ver e afinal nao há drivers para esta gráfica no site da nVidia, vou fazer directamente do site da Clevo a ver se dá
     
  6. Peetman

    Peetman Power Member

  7. pepelegal

    pepelegal Power Member

    já me aconteceu o mesmo, sempre que começava um jogo, passado 30 segundos ia à vida, era um problema com a placa gráfica, xfx 5300 pci-e, como estava dentro da garantia não houve problemas(não querendo assustar), mas poderá mt bem ser tb das drivers...
     
  8. rustyballzz

    rustyballzz Power Member

    Última edição: 19 de Setembro de 2007
  9. Peetman

    Peetman Power Member

    nao sao nao... pq a 8700 é da série 8M (portateis) enquanto q a 8800 é da série 8.
     
  10. Peetman

    Peetman Power Member


    já instalei as drives e nada...continua na mesma
     
  11. rustyballzz

    rustyballzz Power Member

    ora bem.....começando do inicio. os jogos arrancam mas crasham, certo?
    que outros problemas tens visiveis? o ecran tem boa definicao, consegues ver bem as paginas na net sem pixels e objectos estranhos?
    ves filmes no portatil, quantos pscks de codecs tens instalados?
    saka o prog everest para tirar as duvidas sobre a grafica, esse prog discrimina o pc peça por peça.

    cumpz.
     
    Última edição: 19 de Setembro de 2007
  12. Peetman

    Peetman Power Member

    sim os jogos crasham... tenho boa definiçao de imagem, na tnho nenhum pack de codecs. já instalei o everest e aponta cerca de 45ºC para o processador
     
  13. rustyballzz

    rustyballzz Power Member

    tomara mts andarem assim tao frequinhos lol
     
  14. Peetman

    Peetman Power Member

    ja sei qual é o problema... é q quando jogo com cabo de alimentaçao fica muito lento, quando jogo com a bateria o jogo corre na boa. Tou a instalar o Vista Ultima x64 a ver se resolve o problema
     
  15. Mitch

    Mitch Banido

    lol isso é sinal de que tens as propriedades de alimentação/energia mal configuradas.
    não é a instalar software pirata que vais resolver o problema (ou melhor, o problema até pode desaparecer, mas não é por "magia" do vista, é porque o xp estaria mal configurado :P)
     
  16. vascorama

    vascorama Power Member

    supostamente deveria ser ao contrário, até porque isso bem configurado(para a bateria durar) tens o cpu a metade dos mhz se o pc não estiver ligado à corrente...nada que não possas alterar...
    Cumps
     

Partilhar esta Página