1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Enfim nao sei para onde me virar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MadOnion, 13 de Outubro de 2003. (Respostas: 2; Visualizações: 570)

  1. MadOnion

    MadOnion Folding Member

    No sabado fui a uma festa e tal, foi a ultima vez k o pc teve ligado... ora bem no domingo depois de ter dormido umas horitas apeteceu me vir para o computador... quando de repetente o no boot ele bloquea no load do winXP... e eu fiquei logo danado... deixa la ver por onde comecamos...

    1' tirar a pilha para fazer o clear... fiz e nada o pc na arrancava
    2' tentei safe mode, last good configuration e nada...

    Pronto fiquei danado... fui ver uns filmes

    Hoje pensei vamos la fazer um format entao foi ai k comecou tudo... ora bem
    1' a barra do winXP era a classic por definicao
    2' as usb nao trabalham(exp. rato e modem banda larga)
    3' o teclado fika em ing ja instalei tudo e nada
    4' pq as usb n funcionam entao pensei quando comprei o modem vinha uma placa de rede entao instalei a placa et voila NETCABO A BOMBAR...

    mas pronto sinceramente n sei s sera pela placa ou n noto a ligacao um bocado mais lenta, por exemplo aki mesmo na techzone quando percorre o forum com o scrool normalmente akilo desce logo e agora nao, ele corre as solucos... o meu rato tb e usb mas tive aki a procura de algum adaptador e encontrei para ps2... enfim

    Gostaria k me ajudassem a resolver esses quatro problemas...

    P.S: desculpem a pontua;ao e os acentos e as cedilhas, mas o teclado ta em ing e n tou para procurar as teclas:-D

    CUMPS
    Mad
     
  2. kazuza

    kazuza Power Member

    A resolução dos teus problemas passa pelo seguinte:

    1-Clique direito O Meu Computador > propriedades > Avançadas > Desempenho...
    2-Instala o SP1, ou SP1a, que vai-te corrigir probs de USB, e verifica se existem actualizações de drivers USB para a tua board
    3-Painel de Controlo > Teclado
    4-Fizeste bem em ligar o modem por RJ45. É sempre melhor...

    Quanto à rapidez aqui do fórum, houve uma mudança de servidor (para um mais barato, segundo me parece...)... Tem que ser...
     
  3. chight

    chight Power Member

    yah tá relativamente mais lento, apesar de eu agora achar que está mais rápido uma vez que desliguei o QoS do IIS6.0, que estava a limitar a LB...


    Mas mesmo assim uns admins do forum do vbulletin acharam a velocidade aceitável ( pedi-lhes k analisassem as confs do php para dar dicas de desempenho ) , acho que já esteve muito pior, e por outro lado existem bastantes condições favoráveis neste server ( $$$... )

    hehe
     

Partilhar esta Página