1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Epox a Morrer?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por METHATRON, 17 de Setembro de 2005. (Respostas: 8; Visualizações: 783)

  1. METHATRON

    METHATRON Power Member

    Boas tardes malta.
    Tinha aqui em casa pa mia mana se divertir o meu AMD 2500+M montado numa Epox 8rda3+ com um disco de 40 e outro de 120 e uma ramzita de 512...ok..a pitinha no seu belo estado de insuficiência informática..durante o tempo que não estava ca deve ter instalado merdum dentro do pc k era uma coisa parva...e ele eventualmente deixou de bombar e morreu..
    até aki tudo normal..peguei no meu pc..e no dela...formatei discos bla bla bla..
    todos os discos arranjadinhos ( coisa k fiz no meu pc pk no dela dava bsod's kndo ligava o puto..nc soube bem pk..) já so faltava montar td no mm sitio..e la fui eu todo feliz..meter os discos onde estavam..até aki td bem..
    arrancar co puto e tal..e começaram os apitos... ora..nesta epox tem um display onde da os erros, fui confirmar no livrinho e o erro k dava era o c1 ( memórias..) td bem.. tirei..voltei a por a ram e tal..e arrancar novamente..mma cena...depois de montes de x de fazer o mm..o erro la variava..mas nunca ia mto longe..desta x era o erro 52 ( test all memory ( clear all extended memory to 0) ) e eu ja jogava as maos a cabeça...sakei ram...trokei co meu pc o kual bombou na perfeição..logo num é problema da ram em si..ja n sei k fazer mais...desmontei ag o pc todo e vou tentar novamente..mas duvido..
    a board é relativamente nova e custa-me ve-la morrer assim..pralem de precisar da treta do pc!
    será k ta mm a morrer a board? ou será do k?


    sorry a extensão do texto..espero que alguem me possa ajudar..
     
  2. caprr

    caprr Power Member

    pega num pincel e limpa o pc...

    ps:será que é a semana das 8rda3+??
    É que a minha tb morreu....
     
  3. METHATRON

    METHATRON Power Member

    sim sim..antes disso dei uma gd volta na mia Xaser III e limpei-a todinha...num há po em lado nenhum...
     
  4. ElectricFox

    ElectricFox I folded Myself

    A tua 8RDA3+ é de que revisão?

    Tenta experimentar a RAM em cada slot. E memtest86 com ele!

    Espero que não! A minha ainda vive com 1 ano e 10 meses e sem problemas. Vamos ver se não rebenta algun condensador, que é um problema normal nas boards Epox... :confused:
     
  5. METHATRON

    METHATRON Power Member

    rev 3 se nao tou em erro..
    e a gaja nas outras slots nem seker bomba...arreia logo...é por onde lhe dá..
     
  6. ElectricFox

    ElectricFox I folded Myself

    Poe o PC com o pc a funcionar o mínimo possível (Fonte, board, CPU, RAM, gráfica e HD).

    Tenta fazer Clear CMOS (tem um jumper no lado direito da pilha da BIOS), na posição 2-3 por uns minutos e depois põe 1-2 e tenta ligar.

    Se não der RMA com a board.
     
  7. METHATRON

    METHATRON Power Member

    creio ja ter tentado isso tudo..mas hj a noite vou tentar tudo outra x..
     
  8. PiKa_

    PiKa_ Power Member

    e um problema mt usual nas nossas epoxs..:| isso acontece me qnd ponho bios do merlin!imagina ponho o fsb a 240 e ela da me o erro c1 e nca mais volta.na altura fui ao revendedor com ela (apos exprimentar varios processadores e mems) e ele mete lhe um cpu e arrancou!n percebi como..ate q reparei q ele tinha posto um barton e todos os processadores q tinha experimentado eram tbirds..tenta fazer ao contrario pode ser q ela "pegue" e dps flashas a bios..normalmente fica corrupta!
    boa sorte
     
  9. sl4ck

    sl4ck Power Member

    epah quem tenha epox k flashe a bios ao rapaz, sempre é uma hipotese a eliminar
     

Partilhar esta Página