1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro 0x8007045d ao criar partição para W7

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por zedmamed, 21 de Fevereiro de 2013. (Respostas: 5; Visualizações: 8178)

  1. zedmamed

    zedmamed Power Member

    Boas malta;

    Estou aqui com um grande problema.

    Acabei de montar um PC com a seguinte configuração:

    Caixa: 1Life Caixa cm:clever 500W;
    Processador: INTEL PENTIUM G860 (3.0GHZ) SKT 1155;
    Motherboard: P8B75-M;
    Disco: Seagate Pipelline 2 250 GB sata 2 single plate;
    Memória: Corsair Value Select 2x2048MB DDR3 1333Mhz CAS9

    O disco e a motherboard foram comprados usados aqui nos classificados.

    O que acontece agora é que ao instalar o W7 quando tento criar uma partição no espaço não alocado dá-me o erro 0x8007045d e não consegue criar essa mesma partição. O que poderá ser? Como posso resolver?

    Estou a tentar instalar o W7 através de uma pen USB (MSDNAA).

    EDIT: Liguei o disco ao meu computador principal, a Bios reconhece-o mas o Windows não (o que é normal pois não tem espaço alocado), mas no gestor de discos também não aparece...

    Desde já obrigado.

    Cumps...
     
    Última edição: 21 de Fevereiro de 2013
  2. Reaper

    Reaper Power Member

    Boas... o disco tem garantia?
    Ja exprimentas t instalar outro SO para teste?

    cumps
     
    Última edição pelo moderador: 21 de Fevereiro de 2013
  3. zedmamed

    zedmamed Power Member

    Boas;

    O disco não tem garantia, comprei usado aqui nos classificados.

    O windows não o reconhece, apenas na bios aparece, ja tinha sacado a app da Seagate mas nao encontra o disco.
    Já testei instalar o ubuntu também dá erro.

    Bios Reconhece-o mas depois no Windows nada o encontra já testei uma data de ferramentas, é possivel que tenha de fazer algo na Bios ou o disco ta mesmo morto?

    Cumps...
     
    Última edição pelo moderador: 21 de Fevereiro de 2013
  4. kikoakanando

    kikoakanando Banido

    Da algum BSOD? esse cod. de erro é da instalação?
    Amigo segundo o codigo de erro é problema no disco... e dizem resolver com o chkdsk na unidade afectada. e esperimenta fazer um hard ou soft-format já não me lembro qual é... para verificar e corrigir bad-sectors e outros relacionados com os cilindros.
     
    Última edição: 21 de Fevereiro de 2013
  5. zedmamed

    zedmamed Power Member

    O problema é que o disco não é reconhecido no Windows por nada!
     
  6. kikoakanando

    kikoakanando Banido

    Então esquece o disco... isso é a bios do disco a funcionar...ainda... ele roda? caso não o HD morreu.
    Eu não sei se é possivel mas assim como acontece nos portateis em que nos coloca-mos passwd no disco dos mesmos e quando o coloca-mos noutro pc e a bios não detecta que ele tem passwd e da boot normal pelo disco que já estava na maquina... e vamos por exemplo ao gestor de discos e o mesmo não deixa fazer nada dele... será o q te está a acontecer?
     
    Última edição: 21 de Fevereiro de 2013

Partilhar esta Página