1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro 0xc0000142 ao iniciar um jogo.

Discussão em 'Windows 8 e 8.1' iniciada por churro, 6 de Janeiro de 2013. (Respostas: 8; Visualizações: 42389)

  1. churro

    churro Power Member

    (Foi-me sugerido que colocasse este tópico nesta secção pelo que é o que estou a fazer de forma a tentar que me ajudem :S)


    Boa tarde pessoal.


    Estou a precisar bastante da ajuda de algum "crânio" que possa andar por aqui. Ora bem, estava eu a arrumar umas coisas em casa quando me dou com o jogo Age of Empires III aqui arrumado. Deu-me logo uma enorme vontade de jogar, pelo que fui instalá-lo. O problema é que ele não arranca de maneira nenhuma. Ao clicar na aplicação aparece o seguinte erro: A aplicação não conseguiu arrancar corretamente (0xc0000142).Clique em OK para fechar a aplicação.

    Estou a usar o Windows 8. Fartei de perder tempo por esse Google fora a tentar achar uma solução e nada! Já arranquei o jogo em modo compatibilidade Windows XP SP2 e 3; Já experimentei corrê-lo como administrador; Já desactivei o antivírus (AVG Internet Security 2013) mas o erro persiste. Já fiz Download de uma programa que repara o registo e tudo mais mas mesmo assim nada funciona!

    Tenho o computador atualizado (inclusive a placa de vídeo) e foi formatado não faz dois meses. Também já experimentei em vez de correr o jogo em modo compatibilidade, também instalá-lo em modo compatibilidade mas mesmo assim não funciona. Experimentei num portátil com o Windows 7 e funcionou perfeitamente.

    Será que é aqui que vou obter a tão preciosa ajuda?

    Cumprimentos a todos.
     
  2. lightMC

    lightMC Power Member

    Tenta instalar todos os patches do jogo que possam existir.
     
  3. churro

    churro Power Member

    Já o fiz, tenho o jogo com o último patch mas mesmo assim não funciona :S
     
  4. churro

    churro Power Member

    Já tenho instalado o último patch mas mesmo assim continua com o mesmo erro.
     
  5. lightMC

    lightMC Power Member

    Aqui dizem que funciona sem problemas. Qual é o erro completo que dá?
     
  6. churro

    churro Power Member

    Já tinha visto esse tópico... mas a mim não funciona e em mais locais da Internet achei o mesmo erro que o meu. Depois de instalar o jogo carrego na aplicação e aparece-me uma caixa de texto com o seguinte: "a aplicação não conseguiu arrancar corretamente (erro 0xc0000142). Prima OK para fechar a aplicação.". Mesmo iniciando o jogo em modo compatibilidade ele dá o mesmo erro e não importa se o instale ou não em modo compatibilidade que o erro continua a aparecer. Já desisti de procurar ajuda, já experimentei em tudo o que é forum's portugueses e ingleses e ninguém me consegue ajudar. Resolvi criar (pela 1ª vez) uma máquina virtual e vou jogar lá, não há problema pois não?
     
  7. pmpv

    pmpv Power Member

    Eu tenho esse jogo e estou também no Windows 8 e não tenho problemas nenhuns...
    És steam?
     
  8. Eu achei uma solução para esse erro...

    Windows 32Bits:

    Abre Outlast/Binaries/Win32/OLGame.com
    E depois abre o jogo pelo Outlast/Binaries/Win32/OLGame.exe

    Windows 64Bits:

    Abre Outlast/Binaries/Win64/OLGame.com
    E depois abre o jogo pelo Outlast/Binaries/Win64/OLGame.exe
     
    Última edição: 20 de Junho de 2014

Partilhar esta Página