1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro 43 na placa gráfica

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rfrloureiro, 31 de Julho de 2009. (Respostas: 1; Visualizações: 1129)

  1. Boas!
    Tenho um Vaio VNG FZ21M, com Vista 32bit há ano e meio, sempre a funcionar normalmente, sem qq problema.
    Ontem, sem mais nem menos, começou a apresentar falhas da placa gráfica, ficando com o ecrã com riscas verdes e vermelhas, crashou e reiniciou, normalmente.
    Após mais alguns minutos voltou a suceder o mesmo, mas desta vez quando reiniciou, logo desde o inicio apresentava o ecrã com riscas verticais esverdeadas, passando a quadrados avermelhados, e qdo iniciou o windows ficou com aspecto 4bits! fui ver o que se passava, no gestor de dispositivos.
    Na placa gráfica, aparecia a NVIDIA GeForce 8400 GT com um problema, fui ver e dizia que tinha sido desactivada por ter o erro 43...

    Como nao tenho muita paciencia, fiz logo restauro do sistema, ficando tal como veio de fábrica.

    Contudo, continuou na mesma. Experimentei desinstalar os drivers e instalar novamente outros e ficou bom!

    Durante umas 5 horas funcionou perfeitamente, mas depois voltou a apresentar pequenas falhas de imagem e a crashar...

    Agora já não aparece o erro 43, simplesmente não reconhece a placa...

    Vou instalar os ultimos drivers novamente...

    Já andei a pesquisar pela net e este erro 43 na placa gráfica é algo comum.

    Alguém tem alguma ideia?

    Cumps!
     
  2. chris121

    chris121 Power Member

    contacta a sony vaio por e-mail q eles dao-te suporte =)
     

Partilhar esta Página