1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro 8800Gt ecra com "FLickering verde" (resolvido, prolema do lcd)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por martymcfly, 13 de Janeiro de 2009. (Respostas: 23; Visualizações: 1080)

  1. martymcfly

    martymcfly Power Member

    Boas pessoal,

    Tenho um problemita com uma XFX 8800gt XXX 512mb (sem overclock a não ser o de origem):

    De vez em quando mesmo que não esteja a jogar o acrã fica verde uma uma linhas a tremes ou uns pontos brilhantes nas partes mais escuras (num video por exemplo). Mais recentemente quando acontece tem ficado tipo aquele ecrã do filme Matrix. O computador não vai abaixo nem nada apenas fica com uns tons verde a tremer pra caraças.

    O que já fiz:

    -Mudei de drivers (beta, modificados, e mesmo os oficiais - sempre usando o driver cleaner e outras cenas para limpar vestigios de drivers antigos)
    -já retirei a placa e mudei a massa/pasta termica.
    -já mudei o cabo para outro port DVI. Deixa de acontecer por um bocado mas depois começa novamente. Se reiniciar o computador depois do "flickering" acontecer, fica momentaneamente bom. Temps normais (50Graus)
    -neste momento estou a utilizar a o adaptador para ligar por VGA ao LCD e está a aguentar-se ha muito tempo sem aparecerem os artefactos.

    Fica abaixo uma imagem de um outro user noutro forum que estava com o mesmo prob:
    (ao inicio tb ficava assim só com uns pontinhos verdes mas agora é o ecra todo)
    [​IMG]


    Alguem sabe o porque de isto estar a acontecer?
    Obg desde já pela ajuda que possam prestar...
    Abraços
    Eduardo
     
    Última edição: 4 de Setembro de 2009
  2. Serod

    Serod Banido

    Isso são artefactos, vai até à loja onde a compraste para te trocarem a placa, não há outra solução para isso.
     
  3. Alexdj

    Alexdj Power Member

    Memórias a dar as ultimas, certo??? testa noutro PC, se ficar igual RMA com isso.....
     
  4. martymcfly

    martymcfly Power Member

    Pessoal obg pelas respostas rapidas. No entanto estou a usar VGA e não Dvi e assim já nao acontece. Mudei para Dvi por uns minutos e Fez novamente o flickering.

    Se for das memorias nao deveria acontecer tb com ligacao vga?

    Thanks
     
  5. Reaper

    Reaper Power Member

    sim, se só faz com a dvi o problema deve de ser de gráfica...
    se for das ram's dava tanto em dvi como vga...
    tenta limpar os contactos das gráfica...

    cumps...
     
  6. martymcfly

    martymcfly Power Member


    Limpei os contactos e passado algum tempo fez outra vez a mesma coisa. Fazendo um restart passa!!!Go figure...

    Entretanto decidi limpar tudo outra vez (chipset drivers -nvidia, sound drivers, drivers da gráfica). Da ultima vez nao puz o driver mais recente do chipset mas sim o que vinha com a motherboard. E até agora está a aguentar-se. Se nao der vai para RMA...


    Obg ao pessoal pela ajuda
    Eduardo
     
  7. hguia

    hguia Power Member

    se queres mesmo um conselho
    é RMA ja imediatamente com ela
    nao deixes isso agravar.
     
  8. vascorama

    vascorama Power Member

    Epá, RMA asap!
    Essas gráficas realmente devem ter sido todas feitas numa sexta-feira à tarde...é mesmo raro a que não dá problemas...
    Se baixares os clocks ela fica boa, mas aí ficas com gato por lebre...
     
  9. martymcfly

    martymcfly Power Member

    Pois foi o que li tb...amanha experimento baixar os clocks para confirmar.
    O mais estranho é não ter qualquer prob quando ligo por vga (com o adaptador dvi na ligação da placa e directo vga no monitor). O dvi pede mais da placa?

    Thanks
     
  10. vascorama

    vascorama Power Member

    Epá...aí já complica...
    Já testaste outro cabo HDMI?
     
  11. martymcfly

    martymcfly Power Member


    Dvi...sim. Compreio outro e o problema continuou...

    E mesmo daquelas cenas que me faz impressão!:P
    Com VGA bule sem problemas.

    :(
     
  12. RSC

    RSC Power Member

    On topic: RMA com ela.


    Off topic: XFX a dar problemas? Humm.. no news there.
     
  13. martymcfly

    martymcfly Power Member

    Boas pessoal. Ainda ando a volta com a placa e para já baixei os clocks da grafica. O estranho é qeu quando começa a fazer o flickering se tirar o cabo dvi do lcd umas poucas vezes (umas 2 ou 3) deixa de aparecer o flickering...

    Strange...
     
  14. Zero_Cool_PT

    Zero_Cool_PT What is folding?

  15. Carlosmtb

    Carlosmtb Power Member

    O que eu vou dizer pode parecer uma ESTUPIDEZ mas jah pensaste/pensaram que pode ser do ecra?

    se nao concordo com os cavalheiros assima: RMA
     
  16. martymcfly

    martymcfly Power Member

    Pois não é tão estupido assim. Coitadita da XFX que desta vez não tem culpa nenhuma...e eu já ia comprar uma placa nova!!!

    É do Asus vw222u. Pelos vistos é um problema que acontece bastante com a parte dvi deste lcd. No forum oficial estão dezenas de gajos com o mesmo problema. A maneira de ver se era do ecra era simples. Fiz um printcreen quando o ecra estava com o flickering e depois numa altura que o apanhei com fui ver a imagem gravada e estava limpinha...

    Tenho isto ligado em VGA e não acontece. Mesmo com os clocks acima do Stock que é como a XFX XXX vem. Pra semana vai já para a Vobis. Tendo em conta que é algo que acontece repetidamente com este ecra pode ser que em vez de arranjarem enviem uma nova versão ou um ecra mais recente. Fingers crossed!

    Thanks
     
  17. Spiderman

    Spiderman I folded Myself

    A grafica ja devia ter as "orelhas" quentes :004:
     
  18. martymcfly

    martymcfly Power Member

    Podes crer...e ia ter o trabalho de enviar para rma e os gajos chamavam-me maluco!

    Bem ao menos está descoberto o prob.


    Fui
     
  19. OnTheNet

    OnTheNet Mestre BOINC

    sendo um problema de display da imagem e nao algo que faça parte do ambiente de trabalho, apenas uma fotografia te ia apanhar o problema...
    se tiveres interferencias no ecra, um print screen apanha a imagem limpa obviamente, apenas uma fotografia te dá o desktop e a imagem final, o output :P
     
  20. Cooling

    Cooling 1st Folding then Sex

    Sim...se fosse um problema de apresentação da imagem no LCD, no print screen iria ficar tudo OK...
    Como tens ai um print screen com artefactos...o LCD não ia fazer isso.

    Ja podem ser é 2 problemas ao mesmo tempo...gráfica e LCD...bad luck :X
     

Partilhar esta Página