1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

erro a instalar Linux, 4-0 ganha a makina

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por SergioGoncs, 3 de Outubro de 2005. (Respostas: 15; Visualizações: 1054)

  1. SergioGoncs

    SergioGoncs I fold therefore I AM

    4-0 ganha a makina, fdx, Fedora Core 3 n tem drivers para o Raptor, Fedora Core 4 quando esta a testar o hardware e xega as drives de CDs fica ali e n passa, Caixa Magica da erro ja n sei onde, Suse 10.1, entro, mando instalar, ao fim de um tempo pede-me para me sertificar que o CD1 esta na drive, tenta montalo e depois diz que não é possivel. :roll:

    Alguem que saiba de algum FTP q conte trafego nacional para sacar outro Linux (de preferencia funcional)?

    Cumps
     
    Última edição: 3 de Outubro de 2005
  2. El_UnO

    El_UnO 1st Folding then Sex

    Ha um sub-forum de linux na secçao de software e SOs, algum moderador k mova esta thread para la sff...

    Em relacao a tua pergunta, tens referencias a varios distros de linux nesta thread e ftps nacionais tambem :)

    Nao costumo usar nenhuma dessas distros k referes. De qq forma experimenta Ubuntu ou Mepis, ambos costumam ter bom suporte de hardware sem grandes dores de cabeça... ;)
     
  3. tripeiro

    tripeiro 1st Folding then Sex

    olha no fedora, isso d ficar a ver das drives, experimenta desactivar o teclado usb na bios... havia um fedora que me dava isso no portatil... é questao d experimentar...
     
  4. HecKel

    HecKel The WORM

    Um colega meu teve problemas mais devido ao disco que tinha, não me lembro concretamente do problema..., mas encontrou solução rápidamente :P procurou outra distro em vez de tentar resolver o problema :confused:

    Tenta descobrir qual a incompatibilidade que isso tem..., e só depois procura um SO adequado.

    abraços, HecKel
     
  5. JPgod

    JPgod Moderador
    Staff Member

    A min só consegui instalar o suse 9.3 no disco de 250

    Raid 0 esquece por enquanto :(
     
  6. eXcept

    eXcept Power Member

    Tendo em conta que ja experimentaste pelo menos três distros diferentes, será que não é problema de distro mas sim de hardware? Corre algum software de testes ( Hiren's boot cd, p.e. ) e verifica o teu hardware ao máximo. Depois tenta instalar....
     
  7. SergioGoncs

    SergioGoncs I fold therefore I AM

    e vão 4 :rolleyes:

    Teclado USB n tenho e no memento tinha desinstalado tudo o que tinha nas potas USB. O Fedora Core 3 n tem controladores para o meu raptor, e o 4 dava-m erro uando xegava as drives de CDs, xegando a casa tento com outro leitor.
     
  8. Madril

    Madril 1st Folding then Sex

    Ubuntu.

    Se na der ... Gentoo :P
     
  9. SergioGoncs

    SergioGoncs I fold therefore I AM

    Ubuntu deixei a sacar quando sai de casa. Gentoo, depois de testar akilo com outro leitor. ;)
     
  10. TuxBoss

    TuxBoss Power Member

    Quando dizes Raptor, tas a falar no hd ou noutro hw qq?? :confused:
     
  11. SergioGoncs

    SergioGoncs I fold therefore I AM

    Estou a falar do HD onde estou a instalar. Ja tentei o kubuntu 5.04, ficou toda a noite a ler o CD n sei por que razão, hoj demanha vim ver e dizia que o kernel carregado n era o mxm contido no CD e perguntava se keria proceguir com a instalação, pus sim e ficou o ecra azul mais de meia hora, acabei por desistir. Vou gravar agora o Ubuntu e testar o Fedora Core 4 com outro leitor de CDs com os outros desligados.
     
  12. TuxBoss

    TuxBoss Power Member

    Pá os hd's n necessitam de drivers em nenhum SO, drivers pros controladores caso n sejam IDE's (no linux os IDE's funcionam quase todos com o mesmo driver standard) pode ser a fonte dos problemas mas mesmo assim acho estranho.
    Quais são mm os specs da maquina onde estás a tentar instalar?
     
  13. SergioGoncs

    SergioGoncs I fold therefore I AM

    Ai é? Caso o HD seja SATA, é o meu caso, é sim necessario drivers apenas os IDE é q não percisam.

    Ja consegui instalar, tentei o kinto linux, o Ubuntu e ja deu, demurou bues n sei por que motivo, começou a instalar as 9 de quarta, eram 22h e ainda so ia a 90% a copiar os pacotes, hoj demanha as 7.30h ja m estava a pedir utilizador e password, e ficou a fazer outra cena, a barra passou logo para os 50% e ficou pelo menos 30min la, depois sai e n vi mais, so daki a 30 minutos quando xegar a casa é q vejo.

    Cumps e thanks pelos FTP's ;)
     
  14. cantara

    cantara Power Member

    Esquisito ter demorador tanto. Também instalei o ubuntu num disco sata (maxtor plus10 16mb cache), e só me pediu os drivers da controladora SATA (se é que me pediu, já não me lembro bem. Sei que para o XP pede sempre). E no entanto aquilo instalou-me tudo num instante!
     
  15. eXcept

    eXcept Power Member

    Volto a afirmar que quase de certeza tens problemas de hardware. A situação que descreves não é normal, e já me ocorreu com hardware defeituoso
     
  16. SergioGoncs

    SergioGoncs I fold therefore I AM

    Nepia, ja testei o hardware e esta tudo bem, deve ter sido alguma incompatibilidade até porque instalei e n m deixa entrar em modo grafico, diz que a configuração esta mal, caguei, n sei pk o suse ja da, vou instala-lo agora, isto anda mxm td atrufiado, antes dizia q o kernel carregado n era o mxm contido no CD, agora ja da :confused:
     

Partilhar esta Página