1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Erro ao arrancar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por zemanelz, 24 de Março de 2013. (Respostas: 2; Visualizações: 471)

  1. Pessoal, comprei uma máquina nova, tive a monta-la (tentar hehehe) e eis o que me aparece no arranque:

    "reboot and select proper boot device or insert boot media in selected boot device and press a key"

    Já testei com um HDD e com um SDD (ambos são reconhecidos na BIOS) e tenho também uma drive de dvds que também é reconhecida na BIOS.
    Já alterei o boot priority para todas as combinações possíveis.

    Na board não tenho a opção para arrancar por USB (tenho o windows 7 numa Pen e tenho em CD também), por isso tentei arrancar pelo CD, o leitor fica a fazer barulho como se tivesse a ler o CD mas não acontece nada.

    O que poderá ser? Cabos trocados ?
    Porque é que não me aparece o USB/External drive como opção nas Boots priorities?

    Outra coisa, quando tenho a gráfica ligada, o monitor nem chega a ligar (mesmo tendo o monitor ligado à gráfica onboard), será que é algo mal ligado? liguei 2 cabos de energia à placa, um que dizia PCI e outro semelhante.

    Obrigado por qualquer ajuda !!

    -------------
    - Gigabyte B75M-D3H
    - Intel i5-3470
    - HD 7870 OC 2GB
    - SSD Samsung 840
    - HDD WD 1 TB Blue
    - XFX 550W
     
  2. Pelo menos a parte do USB não aparecer nas boot priorities, alguém tem alguma pista ?
     
  3. Ter UEFI em vez de BIOS pode estar a causar isto? :)
     

Partilhar esta Página