1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

"Erro ao carregar o sistema operativo"..bahh k faço?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por SiR_vIRciado, 5 de Março de 2005. (Respostas: 14; Visualizações: 2663)

  1. SiR_vIRciado

    SiR_vIRciado What is folding?

    Boas ppl,então é assim,tinha uma gigabyte k8ns ultra + 80Gb Ide Seagate + 2x256 Geil "Golden Dragon"..e mudei para Asus A8n Sli Deluxe,montei tudo na boa,liguei,meti a arrankar plo cd..formatei..copiou os files..e reeniciou..depois knd foi akela parte onde aparece "carregue em alguma tecla se kizer arrankar pelo cd"..apareceu.."erro ao carregar o sistema operativo"..já exprimentei..meter a arrankar directamente plo disko pa continuar a instalação do windows..(Este cd..ainda ontem foi utilizado,e deu tudo normal)..Tambem reparei,que uma só memória no 1º e no 2º..dá um beep longo..e não liga..mas no 3º e 4º já liga..mas se meter dual channel..1º e 3º..já ligam assim cm se meter no 2º e 4º..!
    Que acham que pode ser?
    A board já tem a ultima bios.

    Obrigado
    Cumprimentos
     
    Última edição: 5 de Março de 2005
  2. Globlos

    Globlos Power Member

    é pa, tenho exactamente o mesmo problema com uma motherboard "VNF4/ultra".

    montei o pc ontem, detecta tudo muito bem (ram, processador, grafica, disco), formato o disco, instala os ficheiros, reinicia, quando vai pa continuar a instalar depois de fazer aquela cena do "prima qualquer tecla para arrancar pelo cd", eu n carrego em nada para arrancar pelo disco, e aparece-me esse erro "Erro ao carregar o sistema operativo".

    :\
     
  3. Globlos

    Globlos Power Member

    Ninguem sabe o que possa ser?
     
  4. luikki

    luikki Power Member

    essas geil são compatíveis com a board asus?
     
  5. Globlos

    Globlos Power Member

    a minha board n é asus é uma 'Chaintech VNF4/ultra'

    ja testei a memoria e esta boa. ou melhor, esta tudo bem. Só que não consigo instalar o XP. não passa da 2ª fase. Formata e Carrega os ficheiros, reinicia, quando vai para continuar a instalação do XP da-me o tal erro 'Erro ao carregar o sistema operativo'.

    Já estive a pesquisar e varias pessoas tiveram o o mesmo problema. mas n sabem especificar como o resolveram :\
     
  6. luikki

    luikki Power Member

    e quais são as tuas memórias???
     
  7. Globlos

    Globlos Power Member

    é Uma memoria DDR 512 a 400mhz. Totalmente suportada pela motherboard e a funcionar que ja a testei. Já pus outra memoria e da exactamente o mesmo erro.
     
  8. luikki

    luikki Power Member

    vê se estas indicações correspondem ao teu problema....
    eu, não apostaria num udate à bios... em vez disso fazia uma formatação do disco e tentaria nova instalação....com a net e periféricos usb desligados......
     
  9. ask

    ask

    Eu tive um problema identico assim que actuzalizei a bios da minha board....tudo se resolveu.
    Agora visto que já tens a ultima versão ai só se essa versão ainda não a indicada para o Vista.
    Envia um email a Asus.
     
  10. O que pode acontecer, a mim aconteceu e por isso vim aqui parar, é quq, se fizeste partições, não deixaste espaço não particionado. Ora esse espaço, normalmente uns 7 megas ou um valor muito parecido, é usado pelo windows para carregar o boot.

    A melhor maneira de este erro não acontecer, caso seja este o problema, é fazer as partições todas que se queira, depois apagar a partição C: e voltar a criá-la, para quedesta forma seja criado o espaço que o windows precisa.
     
  11. luisxox

    luisxox Power Member

    Esses 8mb que o windows "come" não te deixa utiliza-los quando constituis partições
     
  12. ante

    ante Banido


    Sim o problema da bios, tb ja vi isso. Tentem ir a bios e fazer um restore default settings e tentem arrancar de novo...
     
  13. :'(:'(:'(:'(:'(:'(:'(:'(:'(:'(:'(:'(fiz uma actualizacao do media player, depois mandou me reiniciar ,depois n liga e aparece

    erro ao caregar o sistema operativo
    que devo fazer?
    agadecia que responde-se
     
  14. vascobailao

    vascobailao To fold or to FOLD?

    se meteres no 1 e no 3 arranca?
     
  15. Modo de Leitura do disco

    Hoje fiz uma reinstalação do Windows XP e deu-me esse erro. Isto, no meu caso tinha a ver com o modo de leitura do disco pela Motherboard. Ou seja, estava configurado em Modo Auto. A solução passou pela mudança para Modo LBA ou Modo Large. Espero ajudar mesmo o Post sendo já bastante velho :)
     

Partilhar esta Página