1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro ao iniciar o EasyPHP

Discussão em 'Web Development' iniciada por Rcpacman, 5 de Fevereiro de 2009. (Respostas: 7; Visualizações: 3105)

  1. Rcpacman

    Rcpacman Power Member

    Boas. Estou com um problema no meu portatil...

    Tenho o meu portatil à uns meses e não tenho quase nada istalado no mesmo.
    Tenho o EasyPHP instalado no pc de secretária na qual consigo funcionar na perfeição, mas no portatil não está a funcionar correctamente.
    Instalo normalmente e quando vou a iniciar o apache não liga. Aparece o seguinte erro:

    "O Apache não pode ser iniciado: Já existe um webserver na mesma porta" Alguem me sabe dizer o que possa ser?

    Obrigado e boa tarde.

    Rcpacman
     
  2. Rcpacman

    Rcpacman Power Member

    :bump:

    Ninguem sabe o que possa ser?
     
  3. Baderous

    Baderous Banido

    Se calhar já tens o IIS ou outra versão do Apache a correr.
     
  4. Rcpacman

    Rcpacman Power Member

    Pois. Não tenho mesmo nada do mesmo tipo a correr. :S

    Usei o Vertrigo mas tive o mesmo problema que o EasyPHP. Neste momento já desinstalei.. Não tenho práticamente nada instalado no Portatil.. Só mesmo coisas básicas, como o MSN, o FireFox, Codecs para o WMP e mais nada.. :S
     
  5. midnight

    midnight I'm cool cuz I Fold

    tens ligado algum cabo de rede ao portatil? se tiveres tira-o e desliga o wireless.. e tenta outra vez.
     

Partilhar esta Página