1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Erro ao iniciar Windows - 0xc0000001 - Toshiba A200

Discussão em 'Windows 7 e anteriores' iniciada por peregrina_27, 26 de Outubro de 2012. (Respostas: 11; Visualizações: 10110)

  1. peregrina_27

    peregrina_27 Power Member

    Boas pessoal.

    Estou com um problema que já não sei como resolver.
    Portanto é o seguinte. Eu tenho um Toshiba A200, que resolvi formatar e reinstalar o Sistema Operativo.

    Acontece que instalei o Windows 7, com o mesmo DVD que utilizo sempre para reinstalar o SO, e acontece que a meio da instalação, dá um erro em que a instalação para e pede para reiniciar (infelizmente não me recordo qual era portanto não o posso especificar). Assim sendo voltei a tentar instalar o Windows 7, mas voltou a dar o mesmo erro. Tentei então com o Windows Vista (SO que vinha de origem com o portátil), faz a instalação completa correctamente mas ao ligar o computador aparece então o erro de arranque 0xc0000001, indicando que poderia haver um software ou hardware mal instalado.

    Tentei mais uma vez, mas agora com o Windows XP. Não deu sequer para chegar à parte em que da acesso ao disco para formatá-lo. Simplesmente volta a aparecer outro erro indicando que ou o Software ou o Hardware está mal instalado.

    Agora sempre que ligo o PC aparece esse tal erro 0xc0000001.

    Já tentei de tudo, não sei mais que fazer. Até experimentei colocar o disco do Toshiba noutro portátil e instalar o Windows 7. Instalou sem qualquer problema, portanto suponho que o problema não seja do disco rigido.

    Peço desculpa o testamento, mas tinha que explicar o que aconteceu.

    Alguma ajuda pessoal??

    Cumprimentos
     
  2. Blue Zee

    Blue Zee Power Member

  3. peregrina_27

    peregrina_27 Power Member

    Boas

    Fiz exactamente o que está nesse link, mas continua a aparecer o mesmo erro.

    Cumprimentos
     
    Última edição pelo moderador: 26 de Outubro de 2012
  4. Blue Zee

    Blue Zee Power Member

    Fizeste a verificação do disco e não fez nenhuma reparação ou não reportou erros?

    Já usaste a recuperação do sistema?
     
  5. peregrina_27

    peregrina_27 Power Member

    Sim já fiz a verificação. O disco rigido não apresenta qualquer avaria.
    Vou tentar instalar agora o Windows 7, e já explico o erro que dá
     
  6. peregrina_27

    peregrina_27 Power Member

    Ao tentar instalar o Windows 7, não chega sequer a meio quando aparece o erro 0x80070570
     
  7. Blue Zee

    Blue Zee Power Member

    Já tentaste a recuperação do sistema?
     
  8. peregrina_27

    peregrina_27 Power Member

    Tentei fazer a a recuperação do arranque. Penso que te referes a isso certo?
    A não ser que seja o Recovery, mas este computador tem cerca de 5 anos..
     
  9. Blue Zee

    Blue Zee Power Member

    Recovery com a partição de recuperação.
     
  10. peregrina_27

    peregrina_27 Power Member

    Não. Neste computador nem sequer tenho o cd de recuperação.

    Contudo eu retirei uma memória RAM, e tentei instalar o Windows 7, e assim já deu para instalar correctamente
     
  11. Blue Zee

    Blue Zee Power Member

    Muito bem resolvido.
    Parabéns pela persistência.
     
  12. peregrina_27

    peregrina_27 Power Member

    Obrigado pela ajuda prestada :)
     

Partilhar esta Página