1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro ao iniciar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Keimador, 30 de Março de 2007. (Respostas: 5; Visualizações: 576)

  1. Keimador

    Keimador Power Member

    Sempre que ligo o meu PC aparecê-me a imagem de um novo hardware, que têm de ser instala-do, mais propriamente diz:SCSI/RAID Host controller. E quando tento instalar os drivers, diz que o serviço especificado não existe como serviço instalado. O que posso fazer para esta irritante mensagem deixar de aparecer.
     
  2. OdracirPT

    OdracirPT Power Member

    Tens disco SATA?
     
  3. Keimador

    Keimador Power Member

    Sim Sata 2 da marca hitashi
     
  4. OdracirPT

    OdracirPT Power Member

    Mas quando instalaste o windows XP de raíz, não fizeste F6 para instalar os controladores Sata?

    Tenta na mesma actualizá-los.
     
  5. Keimador

    Keimador Power Member

    Isto estava tudo bem, até eu me por a inventar e tentar instalar o XP num disco rígido amovível, através de uma ligação USB, então quando estava nos 80% deu um erro, e o sistema foi-se abaixo, eu consegui recuperar tudo através da consola de recuperação, só que voltei á estaca zero, tive de instalar o SP2, tudo de novo, será que os controladores tambêm desapareceram por causa deste erro?
     
  6. REEF^

    REEF^ Power Member

    não será algum erro a pala da instalação.. não sei.. mas se me aconteçexe um erro na instalação do S.O instalaria-o sempre de novo..
     

Partilhar esta Página