1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro ao instalar um Screenlet

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por HecKel, 27 de Agosto de 2007. (Respostas: 4; Visualizações: 753)

  1. HecKel

    HecKel The WORM

    Boas!

    Isto se calhar ficava melhor no Software Modding..., mas eu quero é ajuda em GNU/Linux :P

    Estou a tentar instalar este screenlet, o Disk Usage Screenlet, só que dá-me este erro. Certamente que é falta de headers de python..., mas como colocar isto direitinho?

    Any Help?
     
  2. hellaxe

    hellaxe Power Member

    Não consegues ver qual os ficheiros que o bicho precisa?
    Talvez instalando os devs de python um pouco "á toa" acertes no que ele precisa.....
    Isto não é grande solução mas sem uma info melhor é complicado, pelo menos para mim.
    Qual a distro que estás a usar?
     
  3. iGama

    iGama Ubuntuguide Translator

  4. HecKel

    HecKel The WORM

    Pois..., estou com Debian e tenho uma x700..., segundo o Debian wiki não posso ter o compiz a bombar... :|

    HecKel
     
  5. iGama

    iGama Ubuntuguide Translator

    Não podes? mas eles tão parvos? Podes, tens é de instalar o XGL , deve haver algum guia para isso. ;)
     

Partilhar esta Página