1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Erro de instalação de Vista SP1 RC

Discussão em 'Windows Desktop e Surface' iniciada por MalaMen, 14 de Dezembro de 2007. (Respostas: 9; Visualizações: 2886)

  1. MalaMen

    MalaMen Power Member

    Boas a todos.

    Ao tentar instalar o sp1 para o vista da-me o erro de instalação 0x8007371B... Ja pesquisei pela net e pelos vistos isto acontece com alguma frequência em alguns updates, mas solução não encontrei.

    Tanto acontece ao tentar instalar pelo Windows update, como se tentar instalar a partir do executável do sp1.

    [​IMG]


    Se alguém tiver solução agradecia ajuda :)
     
    Última edição: 14 de Dezembro de 2007
  2. lightMC

    lightMC Power Member

    tambem me dá um erro a instalar (que nao me lembro do codigo agora) quer por WU quer por standalone. suponho que seja do Vlite que fiz ao meu.
     
  3. Romani48

    Romani48 Power Member

    hmm.. a mim não me aparece no windows update.. porém o meu está em PT-PT
     
  4. JoaoVr

    JoaoVr Power Member

    Acontece exactamente a mim :(
     
  5. MalaMen

    MalaMen Power Member

    pelo que tenho visto existem diversos erros a acontecer durante a instalação...

    podem ver alguns deles aqui: http://forums.microsoft.com/TechNet/ShowForum.aspx?ForumID=1992&SiteID=17

    o mais engraçado é que resoluções sao poucas. Não percebo bem como é que isto acontece mesmo com um RC que supostamente devia estar a rolar sem problemas, mas pelos vistos não :wow:
     
  6. Nazgulled

    Nazgulled Power Member

    Façam como eu, esperem pela versão Final, porque instalar um RC num sistema de produção?
     
  7. MalaMen

    MalaMen Power Member

    é apenas por curiosidade mesmo... se bem que as vezes a curiosidade mata o gato eu sei.
    Mas neste caso parece que vou ter mesmo que aguardar pela versao final pois esta RC nao entra nem a martelo :joker:
     
  8. CHKA

    CHKA Power Member

    No meu aparece (PT-PT):)
     
  9. Ze21038

    Ze21038 Power Member

    eu instalei PT-PT i não acho que tenha muita diferenca...
    cumps
     
  10. Malamene

    Malamene Power Member

    O SP1 RC está a correr sem problemas.

    Fui buscá-lo ao site da Microsoft e instalei-o sem nenhum tipo de problema.

    Isso e o SP1 para o Office 2007. Ambos em PT-PT.

    Atenção que quem estiver a usar Timebomb no Vista vai ter problemas ao instalar o SP1.
     

Partilhar esta Página