1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro de obj reinicie a câmara

Discussão em 'Fotografia e Vídeo' iniciada por dcc, 2 de Fevereiro de 2009. (Respostas: 17; Visualizações: 13730)

  1. dcc

    dcc Power Member

    boa noite.... tou desesperado...
    tenho uma canon powershot Sx100 Is e ela hoje deu-me este erro vindo do nada...
    e agora???
     
  2. cardosoaac

    cardosoaac Power Member

    Deixaste cair a camara? Bateste com a objectiva em algum lado?
     
  3. dcc

    dcc Power Member

    penso que nao...
    a nao se que tenha sido uma coisa tao leve que eu nao tenha dado por isso
     
  4. cardosoaac

    cardosoaac Power Member

    Então não deve haver problema...deve ser um problema de software! Experimenta reiniciar a máquina, tira a pilha e volta a encaixar! Se o problema persistir manda para a garantia...
    É que essa é a mensagem típica de problemas no bloco óptico mas como não deixaste cair, não deve ser nada de sério...
     
  5. Pentrite

    Pentrite Banido

    Não dá para fazer um reset? Está na garantia? Caso esteja o melhor é mandar para lá.
     
  6. dcc

    dcc Power Member

    ok vou fazer isso
    so espero e que nao seja nada de mais...
    fonix.... 270€ po caraças e que nao me ta a dar jeitinho nenhum....
    cumpz
     
  7. cardosoaac

    cardosoaac Power Member

    Não está na garantia? Não perdes o dinheiro?!
     
  8. osamn

    osamn I'm cool cuz I Fold

    Isso já aconteceu na máquina da minha irmã. O problema foi resolvido na canon. Trocaram "apenas" a parte óptica toda, porque aquilo tinha ganho uma folga estranha e não conseguia abrir ou fechar a objectiva toda. A sorte foi a máquina ainda estar na garantia e não pagou nada.
    Se ainda estiver na garantia, é o melhor a fazer. Se não estiver, podes arriscar e tentar tu ver se consegues corrigir o problema (deixo-te aqui o link de uma opção http://www.fixya.com/support/t1625263-sx100is_says_lens_error_restart)ou levar à canon, pagas o arranjo mas ficas com a certeza de que está tudo ok.
     
  9. dcc

    dcc Power Member

    Sim a makina ainda esta na garantia e o problema era mesmo esse ... 1º a lente saiu mas so ate meio... depois desligou se voltou para dentro e nunca mais saiu
    cumpz-.... vou mesmo mandar para a garantia
    depois digo como correu... obrigado..
     
  10. cardosoaac

    cardosoaac Power Member

    Fora da garantia é um grande tombo...bloco óptico, sem mão-de-obra são 150€.
     
  11. Warlord

    Warlord [email protected] Member

    mais vale 1 makina nova :P
     
  12. dcc

    dcc Power Member

    boas, ja levei a maquina...
    bem a maquina tem 6 meses por isso devem-ma reparar a' borla! (espero eu :p)
    ja agora quanto tempo e que eles qustumam a demorar??
    cumpz
     
  13. osamn

    osamn I'm cool cuz I Fold

    A mim, o que me disseram quando la fui por causa da máquina da minha irmã foi o seguinte, 1 semana e meia +- se tiverem o bloco óptico em stock, caso contrário seria o tempo de vir o bloco + 1 semana e meia +-.
    Mas também deve depender da quantidade de reparações que eles têm em espera, à frente da tua.
     
  14. cardosoaac

    cardosoaac Power Member

    A minha demorou um mês...e voltou a vir avariada!
     
  15. dcc

    dcc Power Member

    fonix!!! um mes e voltou avariada??!?!?!?! ai opah!
     
  16. cardosoaac

    cardosoaac Power Member

    Mas depois eu berrei alto e foi tudo ao sítio!!!
     
  17. dcc

    dcc Power Member

    loool 'es ca dos meus... XD quando nao estou satisfeito .... Ha berros!! XD
     
  18. iOwA

    iOwA Power Member

    A da minha namorada levou 1 mês. Era suposto terem ligado, mas nao ligaram. Passado o tempo suposto liguei e ja estava pronta. Sem problemas até agora.

    Máquina é uma Canon Powershot A470.
     

Partilhar esta Página