1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro Directx

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Nuno Vieira, 8 de Outubro de 2007. (Respostas: 38; Visualizações: 4661)

  1. Nuno Vieira

    Nuno Vieira Power Member

    Boas!.... estou cm o seguinte problema no meu pc....

    nao sou capaz d jogar nenhum jogo no meu pc... pk da smp erros d directx...... tnh a versao mais recente do directx drivers da placa grafica tb.. da board.... os erros comeram do dia para a noite sem motivo aparente.... aqui deixo uns prints screen dos erros em varios jogos... e a config do meu pc...ja formatei o computador e instalei tudo d novo e recente.. e nd... smp o mxm..

    Sistema operacional Microsoft Windows XP Professional Sp2
    Internet Explorer 7.0.5730.11
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Tipo de processador AMD Athlon XP, 1966 MHz (11.5 x 171) 2600+
    Nome da Placa Mãe Abit NF7-S v2.0 (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN, IEEE-1394)
    Chipset da Placa Mãe nVIDIA nForce2 Ultra 400
    Memória do Sistema 1024 MB (PC3200 DDR SDRAM)
    Tipo de BIOS Award (08/19/04)
    Acelerador 3D ATI Radeon X800 (R420) ALL-IN-WONDER X800 Series (256 MB)

    Neste erro no Call of duty... o ecra do computador... e so piscar e muda a difinição do ecrá enquanto so aperexe akela imagem preta...ate aparexer a mensagem d erro

    [​IMG]

    No Live For speed e apenas isto...
    [​IMG]

    Preciso de ajuda.....
     
    Última edição: 8 de Outubro de 2007
  2. rustyballzz

    rustyballzz Power Member

    como ta a temp da grafica?
    testa a dita noutro pc

    cumpz.
     
  3. Nuno Vieira

    Nuno Vieira Power Member


    44º em idle.... em full nao poxo testar...

    axim que tiver computador onde testar a grafica... testo...

    alguma suspeita em relação ao problema?
     
  4. rustyballzz

    rustyballzz Power Member

    tirando o problema de bicharada, que dizes que nao tem e drivers actualizadas que ja meteste penso eu, a maioria dos problemas relacionados com jogos derivam de falhas de hardware.
    a tua fonte é de quanto?

    cumpz.
     
  5. Kamipt

    Kamipt Power Member

    Já correste o dxdiag e fizeste os testes? a ver onde dá erro. Isto se o dxdiag abrir.
     
  6. Nuno Vieira

    Nuno Vieira Power Member

    550watts... a fonte e grafica foi comprada na *****.. era um pack d grafica+fonte....que teve la a venda.. [​IMG]

    ja corri o dxdiag, nos testes do directdraw nao da erros.. no direct3d da os seguintes erros..

    Resultados do teste Direct3D 7: Falha no passo 8 (A criar dispositivo 3D): HRESULT = 0x80004005 (Falha genérica)
    Resultados do teste Direct3D 8: Falha no passo 8 (A criar dispositivo 3D): HRESULT = 0x8876086c (Código de erro)
    Resultados do teste Direct3D 9: Falha no passo 8 (A criar dispositivo 3D): HRESULT = 0x8876086c (Código de erro)
     
  7. Kamipt

    Kamipt Power Member

    Verifica o teu refresh rate nos jogos, se os drivers não estão a forçar algum refresh, tenta reinstalar outros drivers mais antigos ou mais recentes, em ultimo caso tenta ver se esses jogos consegues jogar com opengl.
     
  8. Nuno Vieira

    Nuno Vieira Power Member

    Não sou capaz de iniciar os jogos.. por ixo nao poxo alterar nd dentro dos jogos..
     
  9. OdracirPT

    OdracirPT Power Member

    Já fizeste o download das drivers do chipset da motherboard?
     
  10. Kamipt

    Kamipt Power Member

    Na maior parte tens um ficheiro .cfg com a config do arranque (onde podes comentar a linha de directx e usar a de opengl, o ut é um caso em que isto dá) ou em alguns jogos por um setup para configurar o grafismo e sons, sei que nem todos os jogos isto é assim tão linear.
    mas tenta outros drivers e ve o refresh que estás a usar.
     
  11. Nuno Vieira

    Nuno Vieira Power Member

    Yapi..... ja fiz..



    num tnh o fixero d cfg do cod2... porque penso eu.. exe ficheiro so e criado qd comseguimos iniciar o jogo pela primeira vez... aqui estou a utilizar uma instalação limpa do jogo.. ainda nem deu jogar.....
     
    Última edição: 10 de Outubro de 2007
  12. Kamipt

    Kamipt Power Member

    Deves ter algum default.cfg ou config.cfg, isto claro que não resolve os problemas de directx apenas era um workaround e ver se conseguias jogar com opengl.
    Com que definição tens o desktop, tenta baixar a definição e correr algum jogo,já tentaste outros drivers mais antigos ou recentes?
    Encontrei alguns links a dizer que o xfire criava problemas com o directx e até correr o netmeeting resolveu erros de directx, parece muito dificil que seja disso.
     
  13. Warlord

    Warlord [email protected] Member

    ja exprimentaste desinstalar os drivers e passar c/ o drivercleaner antes de voltar a instalar os drivers mais recentes?

    a fan da grafica esta a rodar? tens o cabo de power la ligado?
     
  14. Nuno Vieira

    Nuno Vieira Power Member



    tnh a definição em 1024/768... ja alterei pra 800/600 e continua td e igual... num uso Xfire... nem teamspeak nem nd dixo.. so usava o all seeing eye... ja usei os mais antigos k tinha aki no pc e dps os mais recentes k tirei do site da ati....


    comexo a desesperar... e a pensar em problemas de hardware....:005:
     
  15. Nuno Vieira

    Nuno Vieira Power Member

    a Fan ta nice... o cabo ta ligado xim.. ate ja dei uma limpeza do po ke por ali havia..... ja k tive d substiuir o cooler do nothbridge... aproveitei dei uma limpeza a base d presao d ar x)
    qt aos drivers formatei o pc duas x... uma pra usar drivers mais antigos e outa mais recentes... nd resolveu..
     
    Última edição: 11 de Outubro de 2007
  16. Nuno Vieira

    Nuno Vieira Power Member

    ninguem tem mais ideias do que se pode estar a passar? ainda nao tive time pra ir buscar a outra placa agp.. que tnh emprestada a nha irma.... qd a tiver exprimentado aki informo..
     
  17. CHuico

    CHuico Power Member

    Isso realmente soa a gráfica prestes a morrer, caso nao seja problema do windows... ou entao fonte de alimentacao cmo foi referido.

    Cumps
     
  18. Nuno Vieira

    Nuno Vieira Power Member

    mas a fonte tem trabalhado normalmnt sem problemas nenhum....pelo menos a primeira vista... eu ja aki tnho uma outra placa agp pra testar uma Gf4 mx 440 minha bebezinha... axim k exprimentar digo o k acontexeu ou nao..
     
  19. CHuico

    CHuico Power Member

    Vê as leituras das voltagens na bios, sempre é uma referencia.

    Cumps
     
  20. Nuno Vieira

    Nuno Vieira Power Member

    Leitura d voltagens na bios.....
    qd acedi a este menu na bios... passado 4 segundos a bios bloquea....... =( (isto vai d mal a pior...
    [​IMG]

    +voltagens... aki nao tive problemas nenhum

    [​IMG]
     

Partilhar esta Página