1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ERRO DO "EXPLORER" em VIDEOS??

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por StiVuS, 19 de Janeiro de 2006. (Respostas: 5; Visualizações: 598)

  1. StiVuS

    StiVuS Power Member

    Epa tou com este estupido deste problema ke nao sei do ke é ke será, tenho a impressao ke será de algum prog ou codec ke tenha instalado, kdo vou aos meus documentos e carrego num video do MPlayer dame sempre este erro em ke o explorer tem ke ser encerrado!!

    [​IMG][/URL][/IMG]

    Bem se me pudessem ajudar agradecia!!

    Fikem bem
     
  2. Psico_Mind

    Psico_Mind Banido

    a mim da-me mas com o windows media player em si :| tanto como no classic.. :'(
     
  3. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Kual a versão do WMP?
    Actualiza o WMP...
    Ve se tens spyware.
    Quanto a packs d codec's tens vários, ffdshow, nimo codec ...por aí fora.
     
  4. Morpheus

    Morpheus Banido

    eu acho engraçado a malta mete mts e mts de packs de codecs e o camandro... porra eu só uso o xvid, divx e ac3 decoder e voilá! n tenho qualquer tipos de problemas.

    O teu problema ou é de algum tweak que andas.te a fazer o de conflito de codecs ou seja remove o que prai tens e volta a instalar de novo!
     
  5. Pretender

    Pretender Power Member

    Nem precisarias ter o divx, excepto se tiveres coisas já em divx6 (o xvid faz decode de divx).
    Mas de resto uso a mesma fórmula. último vs xvid ac3 e ogg e claro o já inevitável mp4:)
     
  6. StiVuS

    StiVuS Power Member

    Pois o problema é ke tb só uso o xvid, o divx6 e o ac3, ja corri o antivirus nao me detecta nada e tb ja tentei actualizar o MP mas vou ver se instalo o 9, dpois logo vejo, vou desisntalar estes 3 codecs e logo vejo do ke será!!

    Thks pela ajuda!

    Fikem bem
     

Partilhar esta Página