1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro do tipo E linux

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por murdoc, 22 de Fevereiro de 2008. (Respostas: 7; Visualizações: 1046)

  1. a mim aparece me um erro e nao sei como tirar alguem consegume ajudar?
    diz.me isto E: O tipo '“deb' não é conhecido na linha 52 na lista de fontes /etc/apt/sources.list
     
  2. Tyran

    Tyran Power Member

    Mostra lá essa linha

    cumpzz
     
  3. nao sei como te mostrar :S tenho linux faz hoje uma semana
    mas tipo nao da para fazer as actualizacoes nem para ir a synapatic e diz me este erro
    E: O tipo '“deb' não é conhecido na linha 52 na lista de fontes /etc/apt/sources.list
    E: A lista de fontes não pôde ser lida.
    Configure as opções de repositórios para corrigir o problema.
    E: _cache->open() failed, please report.
     
  4. esquiso

    esquiso Power Member

    Abre o terminal e faz

    Código:
    cat /etc/apt/sources.list
    E posta o resultado aqui sff :)
     
  5. # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    # newer versions of the distribution.

    deb http://pt.archive.ubuntu.com/ubuntu/ gutsy main restricted
    deb-src http://pt.archive.ubuntu.com/ubuntu/ gutsy main restricted

    ## Major bug fix updates produced after the final release of the
    ## distribution.
    deb http://pt.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted
    deb-src http://pt.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## universe WILL NOT receive any review or updates from the Ubuntu security
    ## team.
    deb http://pt.archive.ubuntu.com/ubuntu/ gutsy universe
    deb-src http://pt.archive.ubuntu.com/ubuntu/ gutsy universe

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    ## security team.
    deb http://pt.archive.ubuntu.com/ubuntu/ gutsy multiverse
    deb-src http://pt.archive.ubuntu.com/ubuntu/ gutsy multiverse

    ## Uncomment the following two lines to add software from the 'backports'
    ## repository.
    ## N.B. software from this repository may not have been tested as
    ## extensively as that contained in the main release, although it includes
    ## newer versions of some applications which may provide useful features.
    ## Also, please note that software in backports WILL NOT receive any review
    ## or updates from the Ubuntu security team.
    # deb http://pt.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
    # deb-src http://pt.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse

    deb http://security.ubuntu.com/ubuntu gutsy-security main restricted
    deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted
    deb http://security.ubuntu.com/ubuntu gutsy-security universe
    deb-src http://security.ubuntu.com/ubuntu gutsy-security universe
    deb http://security.ubuntu.com/ubuntu gutsy-security multiverse
    deb-src http://security.ubuntu.com/ubuntu gutsy-security multiverse

    # Trevino's Ubuntu feisty EyeCandy Repository (GPG key: 81836EBF - DD800CD9)
    # Many eyecandy 3D apps like Beryl, Compiz, Fusion and kiba-dock snapshots
    # built using latest available (working) sources from git/svn/cvs...
    # wget http://download.tuxfamily.org/3v1deb/DD800CD9.gpg -O- | sudo apt-key add -
    # deb http://download.tuxfamily.org/3v1deb feisty eyecandy
    # deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy
    deb http://www.getautomatix.com/apt edgy main
    “deb http://www.getautomatix.com/apt gutsy main”
    “deb http://www.getautomatix.com/apt gutsy main”
    deb http://www.getautomatix.com/apt gutsy main
    deb http://www.getautomatix.com/apt gutsy main
    wget http://www.getautomatix.com/keys/automatix2.key
    gpg --import automatix2.key
     
  6. neonl

    neonl Banido

    Simples. Tens aí duas linhas com sintaxe incorrecta (as de cor diferente). Das duas uma: se as queres usar tira as aspas. E se as queres desactivar põe um # antes da linha. Assim, elas não estão comentadas e ele não as "percebe". Ah, no fim faz um
    Código:
    sudo apt-get update
     
    Última edição: 23 de Fevereiro de 2008
  7. esquiso

    esquiso Power Member

    Abre o terminal e faz

    Código:
    sudo gedit /etc/apt/sources.list
    Tira as " destas linhas ou apaga-as, que não fazem falta.

    Código:
    “deb http://www.getautomatix.com/apt gutsy main”
    “deb http://www.getautomatix.com/apt gutsy main”
    e grava :)
     
  8. obrigado amigos :D:D ja ta tudo bem *.*
     

Partilhar esta Página