1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro estranho no pc

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por AbuTrE, 13 de Janeiro de 2007. (Respostas: 5; Visualizações: 1070)

  1. AbuTrE

    AbuTrE Power Member

    Boas,
    Como qualquer um (presumo) quando estou não estou no pc desligo o monitor. Agora quando cheguei liguei mas só aparecia o ecrãn todo preto com um símbolo de underscore branco a piscar no canto superior esq. Fiz de tudo mas tive que reiniciar o pc, que terá sido?
     
  2. legion

    legion Power Member

    Bem eu quase que apostava que foi um BSOD..mas neste caso era mais um DOS-SOD (ganda capicua)...

    Poderá ter sido um erro de sistema, vai a Painel de Controlo->Ferramentas administrativas->Visualizador de Eventos-> Sistema, e procura nesse ficheiro +/- durante as horas em que tiveste o monitor desligado para ver se o pc acusou algum erro...

    cump's
     
    Última edição: 13 de Janeiro de 2007
  3. AbuTrE

    AbuTrE Power Member

    [​IMG]

    São dois erros (deve ser o 1º)

    1º:

    Origem - Dhcp

    A concessão 192.168.1.2 do endereço IP para a placa de rede com o endereço de rede 0018F3D41D1F foi negado pelo servidor DHCP 192.168.1.1 (O servidor DHCP enviou uma mensagem DHCPNACK).


    Isto dará origem ao problema do monitor?



    SideBySide

    Não foi possível encontrar a montagem dependente Microsoft.VC80.MFCLOC e o último erro foi A assemblagem referida não está instalada no sistema.

    e

    Resolve Partial Assembly falhou para Microsoft.VC80.MFCLOC. Mensagem de erro de referência: A assemblagem referida não está instalada no sistema.

    e

    Generate Activation Context falhou para C:\Programas\Porto Editora Multimedia\Diciopedia X DVD\MFC80.DLL. Mensagem de erro de referência: A operação foi concluída com êxito.




    Qual deste terá sido e por que terá acontecido? :(

    Obrg pela ajuda :)
     
  4. legion

    legion Power Member

    Muito sinceramente, não faço a menor ideia. Acho que esses "erros" que estão no Visualizador de Eventos não deverão provocar o ecrã negro com o underscore...

    Acho que é melhor eu deixar para os mais entendidos...

    PS: Sorry não podes ajudar mais...

    cump's
     
  5. AbuTrE

    AbuTrE Power Member

    Obrg pela ajuda :) Mais alguém? :P
     
  6. luikki

    luikki Power Member

    a logfile do anti-vírus e da firewall não te dão nenhuma pista?
     

Partilhar esta Página