1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro GPO / replicação sysvol Windows 2000 server

Discussão em 'Windows 7 e anteriores' iniciada por FLCL, 30 de Maio de 2012. (Respostas: 3; Visualizações: 913)

  1. FLCL

    FLCL Power Member

    Boa tarde.
    Ando aqui com um problema a chatear-me a cabeça.
    Tenho um domínio windows 2000 com aproximadamente 200 users e computadores.
    Só tenho 1 Domain controller ligado e é windows 2000 server.
    Em tempos o servidor esteve muito mal de saúde e alguem lhe mexeu e fez recuperações manhosas a mexar na Active directory e quando peguei nisto tinha montes de erros, os quais a maior parte com o google/microsoft consegui resolver.
    Convém referir que tive que reconstruir a estrutura toda do sysvol à mão já que este era o unico DC.
    Agora o problema prende-com a Default Domain Policy. Os ficheiros estão lá, consigo editar a politica, etc, mas no event viewer aparece-me isto de 5 em 5 minutos:

    [​IMG]

    E em seguida este (que penso está dependente do erro acima):

    [​IMG]

    A meu ver o problema está no facto de o windows estar à procura do ficheiro da politica no caminho errado, ou como mostra na imagem, em "<>".

    Existe algum sitio na AD que possa modificar com o ADSEdit ou parecido para dizer ao servidor onde está a politica?


    Outra situação:
    Ao correr um dcdiag, tirando os outros erros de replicação que foram induzidos por mim ao desligar o outro dc, aparece-me isto:
    [​IMG]

    O serviço File Replication está a correr, o sysvol está lá e partilhado, etc, a AD está a funcionar visto que as partilhas e autenticações em rede funcionam bem..
    Já procurei por toda a parte e não encontro solução que funcione..
    Já verifiquei as permissões e partilhas do sysvol e está tudo ok de acordo com as indicações da microsoft.
    Consigo verificar se realmente está bem de alguma maneira?

    Já não sei que fazer com isto.
    Toda a ajuda é bem vinda.

    Cumprimentos
     
  2. Cfreitas

    Cfreitas Power Member

    O problema deve ter que ver com o facto de teres reconstruído a estrutura toda do sysvol à mão.

    A unica coisa que encontrei foi isto:
    http://www.pcreview.co.uk/forums/no-record-file-replication-system-sysvol-started-t1446991.html

    Fala na pasta NETLOGON que também tem que estar presente. Verifica se tens esta pasta.
    Também fala no DNS porque pode ser o DNS que não está a resolver correctamente o nome para a raiz do domínio verifica se consegues fazer "\\nomedodominio" no servidor. cumps

    Depois disso dá uma vista de olhos nos comandos adprep por exemplo em:
    http://technet.microsoft.com/en-us/library/cc731728(v=ws.10).aspx
     
    Última edição: 30 de Maio de 2012
  3. FLCL

    FLCL Power Member

    A netlogon é um nome partilha duma pasta dentro da sysvol.. e sim, tenho as 2 partilhadas e acessiveis em rede.
    Agora testei remover o outro dc para ficar só este. removi e limpei todos os restos dele na ad e dns.. e mesmo assim continua com o mesmo erro de file replication..
    Se este é o unico dc, supostamente nao replica, certo?

    Tou é mais preocupado com a historia do dc estar à procura da politica de dominio num sitio null ("<>").
     
  4. Cfreitas

    Cfreitas Power Member

Partilhar esta Página