1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ERRO GTI Racing.. Ajuda.. ati2dvag.dll..etc..

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por megabbyte, 22 de Setembro de 2006. (Respostas: 4; Visualizações: 2693)

Estado do Tópico:
Fechado a novas mensagens.
  1. megabbyte

    megabbyte Power Member

    Então é assim.. quando instalo jogo no meu portatil, LG S1 com a ATI Radeon X1600 não consigo correr o jogo, da o um erro tipo..


    http://img106.imageshack.us/img106/7338/errosm7.jpg

    Depois manda-me ir ler o log do jogo que diz o seguinte..


    Tenho os ultimos drivers da ati.. acho.. aquele site é uma confusão..

    Alguem tem este problema? Um colega tem o mesmo problema, mas com erro diferente..

    Mas eu em casa, jogo sem problemas, com um desktop 7900gt..etc..

    Alguem sabe como resolver?
     
  2. Crusher

    Crusher Power Member

    O jogo têm alguma aplicação para configurar os gráficos? Experimenta outras resoluções, opções... ou tenta um driver um pouco mais antigo.

    Já sairam os Catalyst 6.9.

    EDIT:

    "D3DRenderer: supported display modes

    ...

    FATAL ERROR: Cannot find valid frame buffer format!
    width: 1152, height: 864, bpp: 32!"

    Deve ser da resolução.
     
    Última edição: 22 de Setembro de 2006
  3. megabbyte

    megabbyte Power Member

    O mal é que nao consigo instalar os drivers da placa.. se eu desisntalar os que vem no portatil.. dps de reiniciar aparece uma mensagem do "LG UPDATE" a dizer que ha drivers disponiveis no site da lg para a placa grafica, etc.. se tentar instalar os da ati.. da um erro.. Video no found ou la o que é.. e nao instalar.. so consigo mesmo instalar os do LG.. :(

    Tou lixado..

    Alguem ajuda?
     
  4. ec99031

    ec99031 Power Member

    Experimenta estes drivers: http://www.omegadrivers.net/ati/win2k_xp.php
    Não são oficiais, mas funcionam bem (pelo menos no toshiba da minha namorada não deram problemas)

    Não te esqueças de desinstalar primeiro os drivers actuais.
     
  5. g0thic.sid3

    g0thic.sid3 Banido

    eu tenho exactamente o mesmo problema... o meu pc tb é um lg s1 e na sei o k fazer kanto ao erro...

    tenho os ultimos drivers do lg updade...
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página