1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro HDD WD 250Gb

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por molaflex, 7 de Abril de 2009. (Respostas: 2; Visualizações: 512)

  1. molaflex

    molaflex Power Member

    Boas pessoal,

    Estou com um problema com o meu Western Digital Caviar SE e queria ver se alguém me conseguia ajudar.

    Quando inicio o PC oiço o disco a fazer três cliques, uma pausa de 3/4 segundos e de novo os três cliques espaçados. Após isto o setup continua até dizer: HDD 4th slave #error. Após isto faço resume e o sistema arranca (já sem o HDD WD) pelo disco onde tenho o Windows XP (um seagate). Após isto é como se o disco não existisse (no windows).

    Soluções já tentadas:
    Correr softaware da WD (diskete e CD, em boot e no windows)
    Mudar a ficha SATA
    Trocar de ficha da PSU
    Tentar adicionar hardware pelo windows a ver se reconhecia o disco
    Terá o disco morrido? É que nem consigo aceder a nenhum progama de configuração para o formatar.. já para não falar que perco 250Gb de informação.

    Specs do sistema:
    Pentium 4 3.0Ghz
    1 GB DDR Ram
    MB: MSI 865PE Neo2-P Platinum Edition

    Seagate Barracuda 160Gb IDE (boot disk, do SO)
    Western Digital SE Caviar 250Gb SATA

    Placa Gráfica ATI RADEON 9600 256Mb
    PSU Revoltec 450W
    Sugestões?

    Obrigado desde já!
     
  2. rustyballzz

    rustyballzz Power Member

    morreu ou ta a morrer, se tiver na garantia aproveita.
     
  3. molaflex

    molaflex Power Member

    Pois já não tá na garantia não.

    Haverá alguma forma de recuperar os dados?
     

Partilhar esta Página