1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro mais estupido de sempre! Instalando WinXP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Citanul, 15 de Fevereiro de 2005. (Respostas: 16; Visualizações: 1101)

  1. Citanul

    Citanul Banido

    Ao tentar instalar o WinXP num p2 400 que tenho para ali o pc não passa do load do DLL Kernel Debuger e este é o meu dilema. Já experimentei o mesmo cd neste pc e dá perfeitamente, tal como já experimentei por esta drive de cd's no outro pc e foi tudo em vão. Alguém faz a mínima de porque é que não passa dali?

    Para além deste erro há outros, o pc às vezes não arranca e se eu lhe dou um jeito no processador (Slot 1) já arranca, outras vezes faz o memory test, detecta os masters/slaves, mas ao passar para o ecrã da detecção dos PCI's etc, não passa, o ecrã fica todo preto com o cursor lá em cima.
     
    Última edição: 15 de Fevereiro de 2005
  2. o_eRviNNhaS

    o_eRviNNhaS Power Member

    se nao me engano, para o windows correr normalmente precisa de 512mb pelo menos.

    poderá ser disso??
     
  3. Pretender

    Pretender Power Member

    para o windows xp correr o mínimo são 128 (pelo menos instala e até "anda", 256 é o minimo recomendado e o máximo é qto a tua carteira dispor :D

    faz teste as memórias com o memtest (www.memtest86.com), e o teste de dignóstico ao disco (vai ao site da marca do disco e saca o utilitário de diagnóstico, powermax no caso da maxtor, seatools para a seagate.

    Hmmm se tiveres para ai mais placas PCI ou ISA, tipo som e rede na board tira-as

    Isto pq eu tive um pc em que a placa de rede ISA encravava sempre a instalacao do WXP e mesmo depois de isntalado se la a metia o windows bloqueava
     
  4. Cooling

    Cooling 1st Folding then Sex

    eu ja instalei Win XP num P2 [email protected] com 64 de ram e foi tudo fine...
    o problema n sera da quantidade...

    testa com o memteste86
    mas tb me cheira uma pci qualquer pra i...

    cumps
     
  5. The Zombie

    The Zombie Power Member

    Meu caro, perante estas informações que dás, o teu problema é tudo menos o XP. Esse Hardware é que já era actualizado, não?
    Tens aí com certeza alguns componentes "marados"
     
  6. Flyer

    Flyer Power Member

    o anunciado como rekisitos minimos n é bem verdade, eu já instalei XP em pcs com 64 de ram e akilo anda e bem :D
     
  7. Citanul

    Citanul Banido

    Eu também penso que o problema é de tudo menos do winxp visto que já o instalei outras vezes no mesmo computador e não deu problemas... Vou tentar por o pc a funcionar só com uma memória de cada vez a ver se dá. De qualquer forma aquele jeito que eu tenho de dar ao processador para, quando ele não arranca bem, arrancar, deixa-me bastante intrigado.
     
  8. Cooling

    Cooling 1st Folding then Sex

    o meu P2 [email protected] tb fazia isso...de x em quando tinha k tirar o "cartuxo" assoprar os contactos e voltava a por...la arrancava :)

    tipo megadrive :D
     
  9. Intego

    Intego Power Member

    Boas tou a postar esta msg de um PII [email protected], com Windows Xp Sp2 e bomba q se farta ....tens pra ai alguma cena marada de certeza, de vz em qd este pc passa se e a ventoinha do cpu deixa de funcionar ....nada que uma bela palmadinha n resolva Fk bem!!!
     
  10. Citanul

    Citanul Banido

    O cooler daquele pc faz um barulhão infernal, mas já faz há uns anos portanto não é isso, até porque passado um bocado de ele estar a trabalhar já não faz barulho (deve faltar lubrificante ou qualquer coisa do género)... Material lixado, só se forem mesmo as memórias... A ver se amanhã ganho paciência para ir lá ver daquilo.
     
  11. Citanul

    Citanul Banido

    Já tentei com uma memória de cada vez e mesmo assim a instalação continua a parar SEMPRE no mesmo sítio (DLL Kernel Debuger)... O unico problema que me ocorre é que o problema seja do cd, mas se já o experimentei neste pc e deu perfeitamente...
     
  12. Pretender

    Pretender Power Member

    testas-te as mems com o memtest??
    Pois.........
     
  13. melSpeedl.ine

    melSpeedl.ine Power Member

    Já tive esse problema, mas era por causa do overclock ao cpu... a sucata do meu P4 2000 a rular a 3099mhz funcionava porreiro em windows e 100% estável... mas quando dicidi formatar... fazia tudo certinho mas quando começava carragar os ficheiros de instalação encravava num ficheiro..., tive que meter o proc a 2000 novamente para fazer a instalação e só depois voltar aos 3.0,

    Nao será o processador que já sofreu alguma???

    cumps
     
  14. Citanul

    Citanul Banido

    já sofreu overclock durante pouquíssimo tempo (consegui por mais 40MHz naquilo :E), não tenho overclock de momento.
     
  15. LeeMan

    LeeMan Power Member

    Pde ser o Cd do windows marado.
    O CD-rom que não consegue ler.
    Ou a memória...
     
  16. DnlCY

    DnlCY Power Member

    Ja pensaste k pode ser da grafica que pode tar estragada...?
    Apesar de ela mostrar coisas inicialmente, pode entrar em conflito dps...ate pk os textos k ele mostra no inicio nao exige qs nd da grafica.
    Em ultimo caso ate pode ser da board...

    Pessoal/ ja tive um problema semelhante e apesar de na loja onde me venderam a motherboard me terem dito k era a grafica...eu ainda axo k o problema seja da board... >(
     

Partilhar esta Página