1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro - Medusa

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por brock, 30 de Dezembro de 2006. (Respostas: 6; Visualizações: 650)

  1. brock

    brock Folding Member

    [​IMG]

    Alguem tem uns fones Medusa e já teve algum problema idêntico?
    Não é problema de cd's já experimentei com outro e o problema é o mesmo, ja tentei ver pelo google e nada será que no site da speedlink terá resolução?
    Desde já agradeço obrigado.
    :)
    cump's.
     
  2. brock

    brock Folding Member

    Ninguem com uma sugestão/solução do que poderá ser?
    Já estou a ficar pelos cabelos ... (são 70 euros empatados). :(
    cump's.
     
  3. brock

    brock Folding Member

    up, up..
    (ninguem)? :(
    cump's
     
  4. eXcept

    eXcept Power Member

    Portas USB mal instaladas? Conflitos USB?
     
  5. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Tenta instalar os drivers antes de ligar o dispositivo usb... Há dispositivos que são assim... O meu modem ADSL tenho q instalar 1º os drivers e só depois ligar o modem no USB... Se não o fizer assim a instalação depois dá-me erro...
     
  6. brock

    brock Folding Member

    É uma possibilidade, logo que possa vou experimentar obrigado Psy ;)
    cump's.
     
  7. brock

    brock Folding Member

    Hoje ao chegar a casa instalei primeiro as drives e só depois liguei os fones (usb) e o problema voltou a acontecer.
    Não me parece que sejam das portas usb visto que tenho tudo a funcionar normalmente.
    cump's.
     

Partilhar esta Página