1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro no Itunes 7.7

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por manzoni, 14 de Julho de 2008. (Respostas: 24; Visualizações: 2075)

?

O que acha do novo Itunes?

  1. Bom

    26 vote(s)
    44,1%
  2. Mais ou menos

    10 vote(s)
    16,9%
  3. Devia ter saído sem bugs.

    28 vote(s)
    47,5%
Escolha múltipla é permitida.
  1. Com o lançamento do novo Iphone foi lançado a nova versão do Itunes 7.7. Quando tentei fazer o upgrade do meu Ipod Touch para a versão 2.0 o Itunes vai abaixo (sistema operativos Windows Vista e XP). Já estive a fazer vários testes e acontece apenas com a nova versão do Itunes.

    Aconteceu esta situação com algum de vocês??
     
  2. smasher_marques

    smasher_marques Power Member

    não tenho qualquer problema com o iTunes 7.7
    está igual ao outro.
     
  3. Tenta actualizar o firmware do Ipod Touch ou Iphone

    Tenta actualizar o Ipod com o novo firmware. Poderá aparecer o erro nessa altura.
     
  4. OubeLa

    OubeLa Power Member

    Já fiz o update do iPod Touch e não tive problemas (Windows Vista SP1).
     
  5. smasher_marques

    smasher_marques Power Member

    o iPod que tenho está up to date.

    esse erro de que falam está relacionado com o firmware e não com o iTunes
     
  6. O novo firmware não aparece gratuitamente é pago, tens que ir ao Itunes comprar, apartir daí o erro acontece.
     
  7. Xkorp

    Xkorp Power Member

    Está o mesmo de sempre, uma série de scripts colados com cuspo.
     
  8. bsod

    bsod Power Member

    Ainda não fiz o upgrade... vou esperar um pouco, já que não tenho necessidade da App store nem do novo firmware :P.

    Aliás... tenho esse e o update para o 10.5.4 por fazer... :002:
     
  9. zoidberg

    zoidberg Folding Member

    thread movida para as dúvidas visto que é um relacionado com um pedido de suporte técnico
     
  10. catbisga

    catbisga Power Member

    Aconteceu-me o mesmo no meu PC de casa. Não percebi o porquê da coisa!!!! Só consegui actualizar o meu Ipod no meu trabalho. Aí sim, correu tudo às mil maravilhas. Só não percebo o porquê de o Itunes funcionar em condições num PC e noutro não... Estranho...
     
  11. MaDi

    MaDi Banido

    Descobri um bug que me chateia.
    Tenho músicas do género: " Trance Melódico".
    Ao carregar agora em cada música desse género, o Itunes transforma-me o género em " Trance MelÛdico" Pelos vistos não reconhece os acentos que meto nos géneros.

    Uma grande maravilha. Vou ter que retirar todos os acentos >(

    Pronto, reparei que é também com os artistas e os álbuns.... f...... está a alterar-me os nomes todos que tenham acentos para uma coisa esquisita.

    Mas pq raio fui eu pôr a versão mais recente... não aprendo.

    Será que vos acontece também? Ou será um erro só para mim? :o
    Gostava de arranjar esta bela bodega dele alterar as palavras com acentos cada vez que eu carrego numa música...


    edit:

    http://www.macfixit.com/article.php?story=20080711113814487

    Afinal não é só o meu Itunes que está marado.
    Tentem meter a tocar uma música com acentos. Digam-me se o Itunes não muda os acentos para outras coisas esquisitas.


    Leiam isto please:

    http://discussions.apple.com/thread.jspa?threadID=1603427&tstart=0

    http://discussions.apple.com/thread.jspa?threadID=1593945&tstart=0

    Parece que tem o OS 10.5 não é afectado por isto.

    p.s:Não acontece com todas as músicas, carreguem em várias que contenham acentos. E uma vez os acentos repostos manualmente, não voltam a ficar marados.
     
    Última edição: 15 de Julho de 2008
  12. MaDi

    MaDi Banido

    Será que não é este erro já reportado por várias pessoas?

    @ http://www.macfixit.com/article.php?story=20080711113814487

    Estou simplesmente furiosa com os bugs do 7.7 >(
     
  13. souto

    souto To fold or to FOLD?

    Parece que tão cedo fico pela 7.6.
     
  14. RickRW

    RickRW Power Member

    Eu cá não tenho tido nenhum problema :rolleyes:
     
  15. MaDi

    MaDi Banido

    Talvez pq uses o OS 10.5? É que esses bugs todos estão a ocorrer mto nos OS 10.4
     
  16. RickRW

    RickRW Power Member

    Ah está certo... É por isso então, não tinha reparado nessa parte no teu post.
     
  17. smasher_marques

    smasher_marques Power Member

    eu com o 10.4 tambem não tenho problemas nenhuns
     
  18. MaDi

    MaDi Banido

    Leste os links q pus com os problemas reportados? Não acontece com todas as músicas. A mim acontece com a maioria, por isso deixei de lado o Itunes até existir uma correcção do bug.
     
  19. pirisca

    pirisca Banido

    creio que o itunes tem problemas em aceitar Trance Melódico na sua base de dados. o software tem sentimentos!
     
  20. tiagopestana

    tiagopestana Power Member

    Também tive o problema com os acentos depois de ter feito o update para 7.7, acabei por ter de passar umas horitas a pôr tudo como estava antes.

    Depois de seleccionada a música os acentos ficam todos trocados, mas depois de corrigidos manualmente uma vez isso deixa de acontecer.
     

Partilhar esta Página