1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Erro No windows :S Ajuda sff

Discussão em 'Windows 7 e anteriores' iniciada por BlessTheFall, 4 de Maio de 2009. (Respostas: 13; Visualizações: 723)

  1. BlessTheFall

    BlessTheFall Suspenso

    Bem o problema é o seguinte: Liguei o computador e eis com o que me deparei:

    [​IMG]

    Não consigo abrir programas ou o que quer que seja, e o grafismo está neste estado :sad:

    Não consigo ligar o pc em modo de segurança porque cada vez que tento ele reinicia, nem sequer inicia o boot do windows em modo de segurança.

    Penso que poderá ser algum defeito no Disco Rigido ou na placa grafica.
    mas nao tenho a certeza, alguem sabe ao certo e me pode ajudar?

    :offtopic: acho que o pessoal não deve ir muito a bola comigo porque aqui na zwame a maior parte dos meus posts sao a pedir ajuda mas prometo que serei mais assiduo :P

    Espero respostas rapidas... :001:
     
  2. ηο grαυιτμ

    ηο grαυιτμ [email protected] Member

    A vizualização está definida para mostrar 16 cores.
    Comecemos pelo mais simples. :D
    Já experimentaste ir às opções de vizualização e mudar para 32 bit color?
     
  3. Ricmann

    Ricmann [email protected] Member

    Parece-me um bom ponto de partida...
     
  4. BlessTheFall

    BlessTheFall Suspenso

    desculpem a resposta, mas parece um ponto de partida um pouco ridiculo, se ja tentei de tudo é claro que ja tentei o mais basico dos basicos -.- LOL

    Sim ja fui as definições, mas quando tento mudar as cores para 32 bits
    ou a resolução, nada acontece. Quando clico "ok", aparece uma janela para confirmar eu confirmo
    mas nada acontece.

    [​IMG]
    Agradeço que dêm mais sugestões. :)
     
  5. tecno321

    tecno321 Power Member

    Inicia em Modo de segurança e vê o que aparece!
     
  6. BlessTheFall

    BlessTheFall Suspenso

    nao da pra iniciar em modo de segurança -.- esta escrito no 1º post. tipo o pc reinicia de cada vez que escolho modo de segurança
     
  7. Blue Zee

    Blue Zee Power Member

    Desinstale a gráfica no Gestor de Dispositivos e reinicie o sistema deixando o Windows reinstalar o driver e, eventualmente, resolver o problema.
     
  8. oversaturn

    oversaturn Power Member

    De facto parece ser problema de drivers. O que se vê na figura é:

    (monitor predefinido) em ...

    Ou seja, algo se passa com os drivers da placa de vídeo.

    Ou isso ou a placa de vídeo deu o berro... o que também é uma hipótese.
     
  9. BlessTheFall

    BlessTheFall Suspenso

    Já tentei e o windows nao instalou automaticamente a driver e tive de a instalar manualmente e ja reiniciei o pc mais de 5 vezes á pála disso, :rolleyes:, mas continua igual :sad::(
     
  10. Pedrocas

    Pedrocas Banido

    Cheira-me que a gráfica bateu as botas.
     
  11. BlessTheFall

    BlessTheFall Suspenso

    o problema é que se não é da grafica e se gasto dinheiro a toa, ainda por cima o orçamento ta apertado :S preciso de saber com clareza o que é... se alguem tiver a certeza que diga algo sff
     
  12. Blue Zee

    Blue Zee Power Member

    Desinstale fisicamente a gráfica, limpe e teste noutro PC?
     
  13. redshot

    redshot Electromoderator
    Staff Member

    Ou então, saca um Linux Live CD, arranca com ele e vê se o problema persiste nesse sistema operativo.

    Cumps
     
  14. oversaturn

    oversaturn Power Member

    Não tens uma placa gráfica disponível (de um outro PC ou de um amigo) que possas testar nesse sistema?
     

Partilhar esta Página