1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro nos jogos sera dos drivers?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Krauli, 14 de Março de 2005. (Respostas: 10; Visualizações: 822)

  1. Krauli

    Krauli Power Member

    Boas :003:

    tenho o pc da sig e estou aqui com uns problemazinhos :S
    desconfio k seja dos drivers mas digam la ai o k acham e se for mm destes kausi devo usar..

    bem et é assim eu uso o nforce 5.10 e os omega drivers.

    e o problema é , knd vou jogar um jogo os k tenho instalados é o Enemy Territory, que funciona na boa. o the sims 2 k n consigo jogar e o WE7i, k tb n da.,.
    o k dao é ligo os dois depois eles entram e tal . por ex no we faço quickgame knd vai começar mm o jogo faz tipo o barulho knd o computador reinicia um barulho estranho lool e blokeia, faz o barulho tb no the sims.. e varias vezes.. e depois n posso fazer nada a n ser reiniciar..
    formatei o pc à pc tempo e antes smp funcionaram tds os jogos a 100%.. :eek:
     
  2. Intego

    Intego Power Member

    é provável q seja mesmo drivers , na mh opinião tentava outros mais antigos para ver no q dava , ou então espera por respostas mais concretas á cerca do teu prob....fk bem!!!
     
  3. Krauli

    Krauli Power Member

    bem instalei uns drivers mais recentes.. beta e isto ficou melhor, mas no wow continua a dar e ainda da mais mas n chega a bloquear mm.. o barulho vem do disco .. ja tentei fazer desfragmentação e scandisk e continua na mm.. mais sugestões?
     
  4. Intego

    Intego Power Member

    não terás o disco com bad sectors ou algo do genero? se tiveres a possibilidade de exprimentar o disco noutro sistema de certeza q resolvias o prob e vias logo se vem dai ou n!!!!
     
  5. Krauli

    Krauli Power Member

    bem estou ali a fazer uns testes no site da seagate e realmente deu la uns erros.. tou a ver se corro tds a ver o k da.. espero k consigo resolver os erros.. :S
     
  6. Krauli

    Krauli Power Member

    bem isto decerteza k é do disco.. isto deu erros nos testes da segate e é o disco k faz barulho e knd fiz desfragmentação tb apareceu uns erros.. agora o k eu quero perguntar é o k faço agora?? ja tentei eliminar bad sectores atraves do windows mas continua na mm.. sera k isto ta mm avariado.. sem solução?? fdx
     
  7. Krauli

    Krauli Power Member

    et ng é capz de me ajudar..
    isto é bue fatela.. tipo a meio dum jogo grandes paraangens..

    so assim por acaso depois de fazer os testes do seagate (online) ele so disse k tinha um erro num sector.. e dps n disse mais nada... :sad:
     
    Última edição: 18 de Março de 2005
  8. Sacripanta

    Sacripanta SuperModeradorzinho
    Staff Member

    Tive exactamente o mesmo problema que tu. Até a ver um filme o raio do pc bloqueou e fez o raio do som distorcido horrivel. Nem alt+tab nem nada. Tive mesmo que reiniciar.
    Fiz o memtest, n deu erro nenhum nas mems..

    Mudei as drivers (tava com as ultimas da catalyst quando deu o erro) e mudei para as ultimas da omega.
    Corri o 3dmark para puxar pela gráfica e tudo bem. Fui jogar e tava tudo de volta ao normal. Era mesmo a minha 9600 a atrofiar com as novas catalyst. :mad:
     
  9. Krauli

    Krauli Power Member

    e o barulho veio do disco??
     
  10. djbatata

    djbatata Power Member

    Tambem ja tive o mesmo problema, o disco foi logo pa rma. Passado uma semana veio como novo.
    Mesmo assim podes tentar o seatools a ver se e mesmo do disco ou nao.
     
  11. Sacripanta

    Sacripanta SuperModeradorzinho
    Staff Member

    Não, o barulho vinha das colunas, logo seria a distorção de som.
     

Partilhar esta Página