1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Erro sapo adsl no vista 64x

Discussão em 'Windows 7 e anteriores' iniciada por santoshd, 19 de Julho de 2008. (Respostas: 2; Visualizações: 625)

  1. santoshd

    santoshd Power Member

    Boas

    Bem pessoal actualizei recentemente o meu so para o vista ultimate 64bits, e estou com 2 pequenos problemas.

    1º O so acabado de intalar sem quê nem para quê, bloquei forcando-me a mete-lo abaixo
    2º Ao instalar o modem do sapo adsl (sagem fast800) com o cd original o vista disse não encontrar controlador e n intalou o modem.
    Mal abortei a intalação tive rebot's sucessivos com mensagem de erro grave, desfragmentei o dico e fiz uma verificação e correção de erros e voltou a arrancar.
    Ontem sacei do site do sapo a ultima versão disponivél e tava tudo a correr bem até que a mais de meio da instalção do controlador novo rebot e nova mensagem de erro.

    O que acham que posso fazer? O pc é o do my system.
    Cumps
     
  2. C.M.O.N.

    C.M.O.N. Power Member

    nao sei se dá para x64 mas podes experimentar estes drivers

    senão não há nada mais simples como trocar o sagem por um modem/router ethernet
     
  3. kalanga

    kalanga Power Member

    Tens de fazer como eu, tive de troca o meu sagem fast800 por um router speedtouch, fiquei logo com o problema resolvido
     

Partilhar esta Página