1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erro simples(?) em Apache!

Discussão em 'Web Development' iniciada por NPinho, 19 de Janeiro de 2007. (Respostas: 7; Visualizações: 843)

  1. NPinho

    NPinho I folded Myself

    Boas!

    Instalei o modulo EasyPHP que contem Apache, PHP , MySQL , etc...


    Instalar, não tem nada que saber (tipico seguinte,seguinte,seguinte...)

    agora a iniciar.... da este erro!!!


    [​IMG]
    PC:
    P3 1Ghz, 448MB SDR, 20GB, Windows 2003 Server Enterprise


    já tentei mudar a port do apache, mas não consigo... o apache ja funcionou uma vez antes... entretanto ja levou com o filezzila server e updates ao SO... não sei porque raio destes serviço esta a usar uma porta HTTP!!!
     
    Última edição: 19 de Janeiro de 2007
  2. NPinho

    NPinho I folded Myself

    desinstalei o SP1 que tinha instalado a partir dos Automatic Updates, mas o problema mantém-se.. não sei como corrigir isto!!!

    visto que so tenho SO e servidor de FTP a bombar no PC...se não encontrar solução em breve, cheira-me a format!!
     
    Última edição: 21 de Janeiro de 2007
  3. flaviorodrigues

    flaviorodrigues Power Member

    pk n instalas uma distro do linux assim ja corres msmo o apache, e que correr apache em server 2003! lol
    pa isso ja tens o IIS internet information service axo
     
  4. SoundSurfer

    SoundSurfer Power Member

    Tens o IIS desinstalado?
     
  5. NPinho

    NPinho I folded Myself

    nao sei.. isso vem de origem? nunca utilizei isso!!!
     
  6. SoundSurfer

    SoundSurfer Power Member

    Vem...
    Abre o IIS e muda o porto do default website.
     
  7. spastikman

    spastikman Banido

    isso de ter a porta 80 aberta é pq provavelmente tens o IIS instalado.

    Mesmo que nao seja, tenta abrir no browser o localhost para saberes o que está a correr na 80.
     
  8. NPinho

    NPinho I folded Myself

    era o IIS... desinstalei isso já que não vou utilizar... seria algum update do windows que "activou" o IIS? porque antes de actualizar tudo funcionava bem....



    no entanto já ta a bombar... uma coisa, lojas E-Commerce (com idioma PT) que recomendam? conheço OScommerce, joomla..... recomendam qual?
     

Partilhar esta Página