1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ERRO!

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por W4rH4wk, 12 de Abril de 2007. (Respostas: 5; Visualizações: 687)

  1. W4rH4wk

    W4rH4wk Power Member

    Boas pessoal.
    Tou com um problema, mts das aplicações q instalo dão o seguinte erro:
    : /var/cache/apt/archives/readline-common_5.2-2ubuntu1_all.deb: subprocesso novo script pre-removal retornou erro do status de saída 9

    Algumas acabam por funcionar qlq coisinha, mas nem todas ficam instaladas e com 100% de funcionalidade. Alguem me pode dizer q raio de erro é este?
    Obrigado

    PS: SO Ubuntu 7.04 actualizado
    PS2: Agr outro erro... Apareceram mais actualizações e qnd as tava a instalar apareceu isto: E: /var/cache/apt/archives/module-init-tools_3.3-pre3-1ubuntu7_i386.deb: subprocesso pre-installation script retornou erro do status de saída 9
     
    Última edição: 12 de Abril de 2007
  2. Noddy_chester

    Noddy_chester Power Member

    tenta mudar os repositorios
    http://www.cristalab.com/tutoriales/156/configurar-e-instalar-repositorios-de-ubuntu
     
  3. W4rH4wk

    W4rH4wk Power Member

    Eu tentei isso... so que ha um problema, a minha source ta diferente daquela e então n sei onde alterar xD.
    Eu procurei no google ate que houve uma parte em q me deu outro erro e esse ja n deu e dps procurei por o novo erro e diziam para apagar os pacostes e voltar a sakar. E eu apaguei e ate os sakei manualmente do site e pus na pasta certa so q volto a dar o erro incial... Ou seja o mais facil ainda vai ser formatar o PC e esperar q da proxima n aconteça o msm.
    Obrigado pela ajuda noddy_cheste.
    Eu se formatar o PC eh so amanha, por isso se alguem entretanto sober como resolver o problema agradecia q me ajudassem xD. Obrigado
     
  4. Noddy_chester

    Noddy_chester Power Member

    em vez de na consola escreveres
    #apt-get install ......
    escreve
    aptitude install ......
     
  5. CR_

    CR_ Power Member

    tenta

    #aptitude install -f
     
  6. W4rH4wk

    W4rH4wk Power Member

    Obrigado aos 2 por rsp.

    Eu fiz isso e ele disse q possivelmente tenho de corrigir o pacote manualmente, ou seja, tenho de sakar o pacote e coloca-lo na pasta de pacotes a substituir os k la ta n é?

    E ele dps disse na ultima linha q n tava a csg aceder a pasta e perguntou se eu tava como root, mas tipo eu fiz sudo ele n devia perguntar aquilo. N percebi.

    Cump
     

Partilhar esta Página