1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

ERRO!

Discussão em 'Windows 7 e anteriores' iniciada por jbog, 7 de Abril de 2008. (Respostas: 3; Visualizações: 612)

  1. jbog

    jbog Power Member

    Boa tarde a todos!

    Desculpem estar a abrir assim um tópico, mas é que estou com um problema no explorador do windows. (vista home premium)
    Já tentei pedir ajuda num tòpico anterior, mas não obtive qualquer resposta...:sad:

    Acontece que ontem ao abrir a pasta do disco externo no portatil começou a aparecer uma mensagem de erro a dizer "o explorardor do windows deixou de funcionar" e logo de seguida outra mensagem a dizer "o explorador do windows vai reeiniciar"...
    Copiei todos os ficheiros (320Gb!) para o disco interno, corri o Avira, o Ccleaner, o Hijack e até cheguei a restaurar a máquina.
    Continuam a aparecer as mensagens de erro e não consigo de forma alguma aceder aos ficheiros!:005:

    Não sei mais o que faça.
    Alguém que me possa ajudar?:(

    Obrigado.
     
    Última edição: 7 de Abril de 2008
  2. DarkButterfly

    DarkButterfly Power Member

    Boas, já ontem te estive para responder, mas tive que sair quando vi o tópico. E nunca mais me lembrei.

    Há uns tempos atrás o mesmo me aconteceu.

    Vírus não era, nem nada parecido. Só restavam duas hipóteses: bug ou uma actualização que tivesse causado isto.

    Actualização não tinha sido. Logo só poderia ser bug, e aí a solução era formatar e reinstalar. Mas como não podia fazer isso, recorri ao registo. E resolvi o problema.

    O Ccleaner é gratuito e até bem porreiro, mas não faz todo o serviço. Pessoalmente eu uso o Vista Manager. É pago, mas faz bem o serviço e não é agressivo para o registo.

    Muito sinceramente, não sei se foi o Vista Manager que me solucionou o problema, ou se foram todas as minhas tentativas que solucionaram. Não me lembro do que fiz (já foi pelo menos há uns 6 meses atrás), só sei que tive que restaurar algumas vezes. :D

    Agora aconselho-te a tentares com o Vista Manager, utilizando a ferramenta de limpeza do registo. Julgo que não perdes nada...

    Senão formata. Ou então tenta restaurar para um ponto anterior a ter começado a acontecer.

    Muito sinceramente julgo ser por tentativas.
     
  3. jbog

    jbog Power Member



    Muito obrigado.

    Mas mesmo assim, continuo com o erro!:confused:
     
  4. jbog

    jbog Power Member

    solução!

    Bem, era só para dizer que já resolvi o problema.

    Uma vez que não conseguia de forma alguma abrir os ficheiros com o explorador do windows, peguei noutro programa (BSplayer) e comecei a copia-los para outra pasta com o cuidado de verificar sempre se essa pasta que era copiada dava para abrir. E eis que ao copiar a pasta do Dragon ball :freak3:, já não consegui abri-la com o explorador do windows!
    Apaguei o ficheiro, e já está tudo normal.
    Obrigado.:003:
     

Partilhar esta Página