1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erros anormais no Windows...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por dsac23, 12 de Dezembro de 2006. (Respostas: 9; Visualizações: 611)

  1. dsac23

    dsac23 Power Member

    Boas pessoal.

    Eu formatei o meu PC à uns dias (2 ou 3), e dai em diante, tenho tido algumas dificuldades com programitas que tenho sacado, como por exemplo, o Live Messenger que não consigo instalar e já o saquei carradas de vezes, o SpyBot que acontece o mesmo e também já o saquei carradas de vezes,também com os drivers da minha EPSON, que tive que sacar carradas de vezes e dá sempre erro ao tentar instalar...

    Aqui ficam alguns exemplos de erros que me têm aparecido...

    SpyBot 1.4

    [​IMG]

    Live Messenger

    [​IMG]

    O que poderá ser?]>(

    Um abraço
    Rui
     
  2. xupetas

    xupetas Banido

    Memoria lixada ou cabo de ligacao ide/sata kinado
     
  3. dsac23

    dsac23 Power Member

    Mesmo sem ter aberto o PC? :lol:

    A situação do cabo sata, apenas se aplicaria ao disco que está ligado ao referido cabo?

    Alguma maneira de eu testar a mem?

    Obrigado pela resposta.
     
  4. luikki

    luikki Power Member

    Alguma maneira de eu testar a mem?

    corre o memtest
    tens anti-vírus?
    firewall?
     
  5. dsac23

    dsac23 Power Member

    Vou agora correr o memtest.

    Sim, tenho firewall(Windows XP por enquanto, tenho o SP2) e antivirus (Avast!).
     
  6. dsac23

    dsac23 Power Member

    Boas.

    Já corri o memtest86 + e passou os testes todos sem erros...
     
  7. luikki

    luikki Power Member

    no gestor de dispositivos tens alguma coisa a dar erro?
    instala e corre o hijackthis, guarda a file e posta-a, aqui. apaga tudo que estiver a vermelho.....
     
  8. trinco_

    trinco_ Power Member

    Formata outra vez o pc pode ter sido alguma coisa mal instalada na formataçao!!
     
  9. dsac23

    dsac23 Power Member

    Boas pessoal.

    Já corri Spybot 1.4, Hijackthis e avast antivirus.

    O Spybot e o hijack encontraram algumas coisas "maliciosas" e foi tudo corrigido.

    Vou aguardar para ver se me dá problemas outra vez. Entretanto vou ver se arranjo um aplicativo de diagnóstico de HDD's para verificar a "saúde" dos ditos. :D

    Depois direi qualquer coisa.

    Agradecimentos a todos.

    Se alguém souber de mais alguma coisa que possa ajudar diga. ;)

    Cumps.
    Rui
     
  10. luikki

    luikki Power Member

    diagnóstico de HDD's para verificar a "saúde" dos dit. :D

    faz um scandisk.....
     

Partilhar esta Página