1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erros ao ligar ao servidor SMTP

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por hellaxe, 16 de Maio de 2008. (Respostas: 9; Visualizações: 2509)

  1. hellaxe

    hellaxe Power Member

    Boas pessoal:
    Estou com um problema chato e não tenho a certeza de onde vem.
    É o seguinte:
    Estou a dar formação numa escola (EB 2,3) sobre Email e outros serviços da Internet.
    Acontece que criámos uns emails no Sapo e configuraram-se os Outlook Express/Thunderbirds para essas contas.
    Os primeiros a configurar os clientes conseguiram enviar emails, depois disso, chapéu....... deu sempre erro nos servidores SMTP.
    Ora bem estamos dentro da rede da escola e presumo que tenha as protecções do costume (firewall, anti-virus e anti tudo o resto).
    A minha dúvida é: será a firewall que ao detectar um tráfego anormal na porta 25 fecha aquilo?

    Por outro lado tentou-se criar uns mails e acreditar outros no Live MSN e somente os 4 primeiros foram aceites, os restantes 10 ou 11 deram erro na criação.

    Agradeço o vosso contributo.
     
  2. hellaxe

    hellaxe Power Member

    Sim vou fazer isso mas só ás 18:30. Agora estou em casa.
    Mas é estranho já que quando cheguei a casa (depois da formação) liguei o portátil e enviei os mails que estavam em espera e foram logo.
    Será que o sapo tem é que tem filtros e detecta que, do ip publico que estamos a usar, está a enviar alguns mails em demasia e bloqueia por pertenço SPAM?

    EDIT: estive agora a fazer o teste aqui em casa e o telnet dá time out.
     
    Última edição: 16 de Maio de 2008
  3. xupetas

    xupetas Banido

    em relacao ao spam... duvido!

    tens adsl sapo? se sim qual é o servidor de smtp q tas a usar para fazer telnet ao proto 25?
     
  4. hellaxe

    hellaxe Power Member

    Aqui em casa tenho clix.
    smtp.sapo.pt é o servidor deles.
    Na escola é PT ou sapo
     
  5. xupetas

    xupetas Banido

    Pode ser de estares na clix... embora duvide... de qq forma cmg funciona sem problemas:

    npar0:/var/tmp# telnet smtp.sapo.pt 25
    Trying 212.55.154.44...
    Connected to smtp.sapo.pt.
    Escape character is '^]'.
    220 sapo.pt ESMTP SPF1
    quit
    221 sapo.pt
    Connection closed by foreign host.
     
  6. hellaxe

    hellaxe Power Member

    Ok agora vou para lá e vejo o que pode ser.
    Estive a ver com um colega e também pode ser do MTU do router.
    Depois digo qq coisa.
     
  7. xupetas

    xupetas Banido

    o MTU n bloqueia portos...
     
  8. hellaxe

    hellaxe Power Member

    Eu sei mas trás constrangimentos não é? pode impedir o trafego se estiver entupido.
    Não consegui ver aquilo do MTU pq está administrado pelos gajos da PT e não deram a pass à escola. Lindo.
    OK siga!!!!!!!!!
     
  9. xupetas

    xupetas Banido

    e o teste q eu pedi? ja experimentaste? Outra coisa... por norma qd a PT e qq outro operador instala um router com gestão por eles, normalmente limitam o numero de conexões a um dado IP.
    No caso da PT é no máximo 5 ligações por que porto for a um host.
     

Partilhar esta Página