1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  1. eddyjay

    eddyjay 1st Folding then Sex

    como ultimamente não tenho andado muito atento ao folding na minha máquina, quando dei uma vista de olhos pra ver se estava tudo bem deparei-me com a situação que existem WU's com mais de um mês que não se conseguem enviar. Após reiniciar o processo, aparecem-me estes log's:

    Código:
    [12:35:25] + Attempting to send results
    [12:35:25] Working on Unit 08 [December 30 12:35:25]
    [12:35:26] + Working ...
    [12:35:26] 
    [12:35:26] *------------------------------*
    [12:35:26] [email protected] Gromacs Simulated Tempering Core
    [12:35:26] Version 1.10 (Oct 4, 2007)
    [12:35:26] 
    [12:35:26] Preparing to commence simulation
    [12:35:26] - Looking at optimizations...
    [12:35:26] - Files status OK
    [12:35:27] - Expanded 364288 -> 1799134 (decompressed 493.8 percent)
    [12:35:27] 
    [12:35:27] Project: 3619 (Run 103, Clone 14, Gen 1)
    [12:35:27] 
    [12:35:27] Assembly optimizations on if available.
    [12:35:27] Entering M.D.
    [12:35:28] Couldn't send HTTP request to server (wininet)
    [12:35:28] + Could not connect to Work Server (results)
    [12:35:28]     (171.64.122.136:80)
    [12:35:28] - Error: Could not transmit unit 00 (completed November 21) to work server.
    
    
    [12:35:28] + Attempting to send results
    [12:35:48] (Starting from checkpoint)
    [12:35:48] Protein: p3619_Seq26_Amber03_Native
    [12:35:48] 
    [12:35:48] Writing local files
    [12:35:59] Couldn't send HTTP request to server (wininet)
    [12:35:59] + Could not connect to Work Server (results)
    [12:35:59]     (171.64.122.76:80)
    [12:35:59]   Could not transmit unit 00 to Collection server; keeping in queue.
    
    
    [12:35:59] + Attempting to send results
    [12:36:31] Couldn't send HTTP request to server (wininet)
    [12:36:31] + Could not connect to Work Server (results)
    [12:36:31]     (130.49.240.81:8080)
    [12:36:31] - Error: Could not transmit unit 05 (completed December 15) to work server.
    
    
    [12:36:31] + Attempting to send results
    [12:36:33] Completed 651081 out of 1500000 steps  (43)
    [12:36:33] Extra SSE boost OK.
    [12:37:04] Couldn't send HTTP request to server (wininet)
    [12:37:04] + Could not connect to Work Server (results)
    [12:37:04]     (130.49.240.77:8080)
    [12:37:04]   Could not transmit unit 05 to Collection server; keeping in queue.
    
    
    [12:37:04] + Attempting to send results
    [12:37:07] Couldn't send HTTP request to server (wininet)
    [12:37:07] + Could not connect to Work Server (results)
    [12:37:07]     (171.64.122.136:80)
    [12:37:07] - Error: Could not transmit unit 06 (completed December 19) to work server.
    
    
    [12:37:07] + Attempting to send results
    [12:37:40] Couldn't send HTTP request to server (wininet)
    [12:37:40] + Could not connect to Work Server (results)
    [12:37:40]     (171.64.122.76:80)
    [12:37:40]   Could not transmit unit 06 to Collection server; keeping in queue.
    
    
    [12:37:40] + Attempting to send results
    [12:38:13] Couldn't send HTTP request to server (wininet)
    [12:38:13] + Could not connect to Work Server (results)
    [12:38:13]     (128.59.74.4:80)
    [12:38:13] - Error: Could not transmit unit 07 (completed December 26) to work server.
    
    
    [12:38:13] + Attempting to send results
    [12:38:49] Couldn't send HTTP request to server (wininet)
    [12:38:49] + Could not connect to Work Server (results)
    [12:38:49]     (171.65.103.100:80)
    [12:38:49]   Could not transmit unit 07 to Collection server; keeping in queue.
    
    
    [12:38:49] + Attempting to send results
    [12:39:22] Couldn't send HTTP request to server (wininet)
    [12:39:22] + Could not connect to Work Server (results)
    [12:39:22]     (171.65.103.160:8080)
    [12:39:22] - Error: Could not transmit unit 09 (completed November 15) to work server.
    
    
    [12:39:22] + Attempting to send results
    [12:39:54] Couldn't send HTTP request to server (wininet)
    [12:39:54] + Could not connect to Work Server (results)
    [12:39:54]     (171.64.122.76:8080)
    [12:39:54]   Could not transmit unit 09 to Collection server; keeping in queue.
    
    Ajudem-me P.F.!!! É que são quase um mês e meio de Wu's por mandar!
     
  2. shello

    shello Moderador
    Staff Member

    Experimenta arrancar o cliente com a flag

    -send all
     
  3. eddyjay

    eddyjay 1st Folding then Sex

    Continua a dar exactamente a mesma coisa... Só mudam os timestamps...
     
  4. OubeLa

    OubeLa Power Member

    Acabei a minha primeira WU hoje a aconteceu-me exactamente o mesmo:

    Código:
    
    [13:44:54] + Attempting to send results
    [13:44:54] Core required: FahCore_80.exe
    [13:44:54] Core found.
    [13:44:54] Working on Unit 02 [December 30 13:44:54]
    [13:44:54] + Working ...
    [13:44:57] 
    [13:44:57] *------------------------------*
    [13:44:57] [email protected] Gromacs SREM Core
    [13:44:57] Version 1.02 (Dec 15, 2006)
    [13:44:57] 
    [13:44:57] Preparing to commence simulation
    [13:44:57] - Looking at optimizations...
    [13:44:57] - Files status OK
    [13:44:57] - Expanded 424469 -> 1976926 (decompressed 465.7 percent)
    [13:44:57] - Checksums don't match (work/wudata_02.pdo)
    [13:44:57] - Starting from initial work packet
    [13:44:57] 
    [13:44:57] Project: 3671 (Run 108, Clone 12, Gen 1)
    [13:44:57] 
    [13:44:58] Assembly optimizations on if available.
    [13:44:58] Entering M.D.
    [13:45:04] Protein: p3671_Seq27_Amber03_Native
    [13:45:04] 
    [13:45:04] Writing local files
    [13:45:27] Couldn't send HTTP request to server (wininet)
    [13:45:27] + Could not connect to Work Server (results)
    [13:45:27]     (171.64.65.111:8080)
    [13:45:27] - Error: Could not transmit unit 01 (completed December 30) to work server.
    
    
    [13:45:27] + Attempting to send results
    [13:45:43] Gromacs error.
    [13:45:43] 
    [13:45:43] [email protected] Core Shutdown: UNKNOWN_ERROR
    [13:45:47] CoreStatus = 79 (121)
    [13:45:47] Client-core communications error: ERROR 0x79
    [13:45:47] Deleting current work unit & continuing...
    [13:45:58] Couldn't send HTTP request to server (wininet)
    [13:45:58] + Could not connect to Work Server (results)
    [13:45:58]     (171.64.122.76:8080)
    [13:45:58]   Could not transmit unit 01 to Collection server; keeping in queue.
    
    
    [13:46:13] + Attempting to send results
    [13:46:43] Couldn't send HTTP request to server (wininet)
    [13:46:43] + Could not connect to Work Server (results)
    [13:46:43]     (171.64.65.111:8080)
    [13:46:43] - Error: Could not transmit unit 01 (completed December 30) to work server.
    
    
    [13:46:43] + Attempting to send results
    [13:47:14] Couldn't send HTTP request to server (wininet)
    [13:47:14] + Could not connect to Work Server (results)
    [13:47:14]     (171.64.122.76:8080)
    [13:47:14]   Could not transmit unit 01 to Collection server; keeping in queue.
    [13:47:14] - Preparing to get new work unit...
    [13:47:14] + Attempting to get work packet
    [13:47:14] - Connecting to assignment server
    [13:47:15] - Successful: assigned to (171.64.122.72).
    [13:47:15] + News From [email protected]: Welcome to [email protected]
    [13:47:15] Loaded queue successfully.
    [13:47:26] + Closed connections
    [13:47:31] 
    [13:47:31] + Processing work unit
    [13:47:31] Core required: FahCore_80.exe
    [13:47:31] Core found.
    [13:47:31] Working on Unit 03 [December 30 13:47:31]
    [13:47:31] + Working ...
    [13:47:31] 
    [13:47:31] *------------------------------*
    [13:47:31] [email protected] Gromacs SREM Core
    [13:47:31] Version 1.02 (Dec 15, 2006)
    [13:47:31] 
    [13:47:31] Preparing to commence simulation
    [13:47:31] - Looking at optimizations...
    [13:47:31] - Created dyn
    [13:47:31] - Files status OK
    [13:47:31] - Expanded 427432 -> 1984791 (decompressed 464.3 percent)
    [13:47:31] - Starting from initial work packet
    [13:47:31] 
    [13:47:31] Project: 3703 (Run 56, Clone 15, Gen 3)
    [13:47:31] 
    [13:47:31] Assembly optimizations on if available.
    [13:47:31] Entering M.D.
    [13:47:37] Protein: p3703_Seq17_Amber03_Native
    [13:47:37] 
    [13:47:37] Writing local files
    [13:48:17] Extra SSE boost OK.
    [13:48:17] Writing local files
    [13:48:17] Completed 0 out of 1500000 steps  (0)
    [13:58:53] Opening http://vspx27.stanford.edu/cgi-bin/main.py?qtype=userpage&username=sir_atmc...
    
     
  5. eddyjay

    eddyjay 1st Folding then Sex

    Que hoje esteja a dar erro, tudo bem, mas este log mantém-se constante desde a primeira ocorrência que foi a 15 de Novembro...
     
  6. shello

    shello Moderador
    Staff Member

    A pergunta da praxe: Definiram o cliente para utilizar as definições do Internet Explorer? Se sim, reconfigurem-no para não utilizar e vejam se as WUs são enviadas. (Para reconfigurar o cliente de texto, podem seguir o tutorial na nossa wiki)
     
  7. eddyjay

    eddyjay 1st Folding then Sex

    configs

    Código:
    User name [Eddy_Reis]?
    Team Number [35271]?
    Do not launch this program automatically, remove the service (no/yes) [no]?
    Ask before fetching/sending work (no/yes) [no]?
    Use Internet Explorer Settings (no/yes) [no]?
    Use proxy (yes/no) [no]?
    Allow receipt of work assignments and return of work results greater than
     5MB in size (such work units may have large memory demands) (no/yes) [yes]? 
    Change advanced options (yes/no) [no]? yes
    Core Priority (idle/low) [idle]?
    CPU usage requested (5-100) [100]?
    Disable highly optimized assembly code (no/yes) [no]?
    Pause if battery power is being used (useful for laptops) (no/yes) [no]?
    Interval, in minutes, between checkpoints (3-30) [15]?
    Memory, in MB, to indicate (1023 available) [1023]?
    Request work units without deadlines (no/yes) [no]?
    Set -advmethods flag always, requesting new advanced
      scientific cores and/or work units if available (no/yes) [yes]?
    Ignore any deadline information (mainly useful if
     system clock frequently has errors) (no/yes) [no]?
    Machine ID (1-8) [1]?
     
  8. shello

    shello Moderador
    Staff Member

  9. OubeLa

    OubeLa Power Member

    Aparece OK. Agora penso que já não estou a ter problemas, no entanto, não era suposto aparecer a informção de que já terei enviado 1 WU? Continua a aparecer none no cliente gráfico. Ou será que isto demora a actualizar?

    Código:
    [15:12:24] - Ask before connecting: No
    [15:12:24] - User name: sir_atmc (Team 35271)
    [15:12:24] - User ID: 4F8CB3973C1F98CF
    [15:12:24] - Machine ID: 1
    [15:12:24] 
    [15:12:24] Loaded queue successfully.
    [15:12:24] + Benchmarking ...
    [15:12:28] 
    [15:12:28] + Processing work unit
    
    
    [15:12:28] Core required: FahCore_80.exe
    [15:12:28] + Attempting to send results
    [15:12:28] Core found.
    [15:12:28] Working on Unit 03 [December 30 15:12:28]
    [15:12:28] + Working ...
    [15:12:28] 
    [15:12:28] *------------------------------*
    [15:12:28] [email protected] Gromacs SREM Core
    [15:12:28] Version 1.02 (Dec 15, 2006)
    [15:12:28] 
    [15:12:28] Preparing to commence simulation
    [15:12:28] - Looking at optimizations...
    [15:12:28] - Files status OK
    [15:12:28] - Expanded 427432 -> 1984791 (decompressed 464.3 percent)
    [15:12:28] 
    [15:12:28] Project: 3703 (Run 56, Clone 15, Gen 3)
    [15:12:28] 
    [15:12:28] Assembly optimizations on if available.
    [15:12:28] Entering M.D.
    [15:12:48] (Starting from checkpoint)
    [15:12:48] Protein: p3703_Seq17_Amber03_Native
    [15:12:48] 
    [15:12:48] Writing local files
    [15:13:28] Completed 31441 out of 1500000 steps  (2)
    [15:13:28] Extra SSE boost OK.
    Já agora, fui ver a minha queue

    Código:
    [15:18:23] Printing Queue Information
    CURRENT QUEUE: 
    00  EMPTY    
    01  DONE      "[email protected]" (81) 171.64.65.111:8080  December 23 19:39->December 30 13:40:41
    02  EMPTY    
    03 *ACTIVE    "[email protected]" (80) 171.64.122.72:8080  December 30 13:47 | April 4 13:47
    04  EMPTY    
    05  EMPTY    
    06  EMPTY    
    07  EMPTY    
    08  EMPTY    
    09  EMPTY    
    Não era suposto a WU que acabei ter desaparecido da queue?
     
    Última edição: 30 de Dezembro de 2007
  10. OubeLa

    OubeLa Power Member

    Já está a funcionar ;) O problema devia mesmo ser das configurações. Thnks
     
  11. jamiro

    jamiro Moderador
    Staff Member

    aqui continua na mesma :(


    edit: ja bomba.. foram logo umas 5 ou 6 seguidas :D
     
    Última edição: 8 de Janeiro de 2008

Partilhar esta Página